<!DOCTYPE html>

<html lang="en-GB">

	<head>

		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.arranbanner.co.uk/xmlrpc.php">

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Community that cares - Arran Banner</title>
	<link rel="canonical" href="https://www.arranbanner.co.uk/2021/11/26/community-that-cares/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Community that cares - Arran Banner" />
	<meta property="og:description" content="The villagers of Lochranza and the surrounding northend really showed they are a community that cares last weekend. The turnout at the public meeting held to discuss ways they can help rejuvenate the village was impressive. So was the commitment shown by most folk there to press ahead with the proposed community buyout of the [&hellip;]" />
	<meta property="og:url" content="https://www.arranbanner.co.uk/2021/11/26/community-that-cares/" />
	<meta property="og:site_name" content="Arran Banner" />
	<meta property="article:publisher" content="https://www.facebook.com/obantimes" />
	<meta property="article:published_time" content="2021-11-26T08:01:20+00:00" />
	<meta property="og:image" content="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/06/cropped-arran-banner-new-logo.gif" />
	<meta property="og:image:width" content="430" />
	<meta property="og:image:height" content="141" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@obantimes" />
	<meta name="twitter:site" content="@obantimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="hughboag" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.arranbanner.co.uk/#website","url":"https://www.arranbanner.co.uk/","name":"Arran Banner","description":"Arran Banner","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.arranbanner.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"WebPage","@id":"https://www.arranbanner.co.uk/2021/11/26/community-that-cares/#webpage","url":"https://www.arranbanner.co.uk/2021/11/26/community-that-cares/","name":"Community that cares - Arran Banner","isPartOf":{"@id":"https://www.arranbanner.co.uk/#website"},"datePublished":"2021-11-26T08:01:20+00:00","dateModified":"2021-11-26T08:01:20+00:00","author":{"@id":"https://www.arranbanner.co.uk/#/schema/person/7946a1542f09ad28c6732dac212e33eb"},"breadcrumb":{"@id":"https://www.arranbanner.co.uk/2021/11/26/community-that-cares/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.arranbanner.co.uk/2021/11/26/community-that-cares/"]}]},{"@type":"BreadcrumbList","@id":"https://www.arranbanner.co.uk/2021/11/26/community-that-cares/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.arranbanner.co.uk/"},{"@type":"ListItem","position":2,"name":"Community that cares"}]},{"@type":"Person","@id":"https://www.arranbanner.co.uk/#/schema/person/7946a1542f09ad28c6732dac212e33eb","name":"hughboag","image":{"@type":"ImageObject","@id":"https://www.arranbanner.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/62ee1e1d2486441c0248e18c336e9e48?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/62ee1e1d2486441c0248e18c336e9e48?s=96&d=mm&r=g","caption":"hughboag"},"url":"https://www.arranbanner.co.uk/author/hughboag/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='//www.arranbanner.co.uk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.arranbanner.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.arranbanner.co.uk/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.arranbanner.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-helper-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/generic.helper.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-print-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/print.css?ver=1.2.19' type='text/css' media='print' />
<link rel='stylesheet' id='wyvex-theme-reset-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/generic.reset.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-settings-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/settings.global.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-google-font-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CMontserrat&#038;ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-type-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/elements.type.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-forms-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/elements.forms.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-category-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-category.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-jobs-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-jobs-widget.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-signup-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-signupform.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-popular-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-popular-widget.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-media-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-media.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-gallery-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-gallery.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-packages-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-packages.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-account-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-account.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-header-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.header.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-sidebar-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.sidebar.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-nav-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.nav.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-post-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.post.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-footer-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.footer.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-contact-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.contactform.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-elasticpress-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.elasticpress.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-competitions-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.competitions.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-style-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/style.css?ver=1.2.19' type='text/css' media='screen' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.arranbanner.co.uk/wp-content/mu-plugins/advertising-wyvex/assets/dfp.debug.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='wpc-dfp-css-css'  href='https://www.arranbanner.co.uk/wp-content/mu-plugins/advertising-wyvex/assets/dfp.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-sponsored-content-css'  href='https://www.arranbanner.co.uk/wp-content/mu-plugins/theme-features/css/sponsored-content.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='paywall-css'  href='https://www.arranbanner.co.uk/wp-content/plugins/wyvex-paywall/assets/css/paywall.css?ver=2.2.12' type='text/css' media='all' />
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/js/zepto-1.2.0.js?ver=1.2.19' id='zepto-js'></script>
<!--[if lt IE 9]><script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/js/html5-shiv.js?ver=3.7.2' id='html5shiv-js'></script>
<![endif]--><script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/mu-plugins/advertising-wyvex/assets/dfp.slots.min.js?ver=1.0.0' id='wpc-dfp-slots-config-js'></script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/mu-plugins/advertising-wyvex/assets/dfp.min.js?ver=1.0.0' id='wpc-dfp-js'></script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/mu-plugins/advertising-wyvex/assets/dfp.debug.min.js?ver=1.0.0' id='wpc-dfp-debug-js'></script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/plugins/wyvex-paywall/assets/js/promise-polyfill.min.js?ver=2.2.12' id='promise-polyfill-js'></script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/plugins/wyvex-paywall/assets/js/webcrypto-shim.min.js?ver=2.2.12' id='webcrypto-shim-js'></script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/plugins/wyvex-paywall/assets/js/paywall.functions.js?ver=2.2.12' id='paywall-functions-js'></script>
<link rel="https://api.w.org/" href="https://www.arranbanner.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.arranbanner.co.uk/wp-json/wp/v2/posts/44784" /><link rel="alternate" type="application/json+oembed" href="https://www.arranbanner.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2021%2F11%2F26%2Fcommunity-that-cares%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.arranbanner.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2021%2F11%2F26%2Fcommunity-that-cares%2F&#038;format=xml" />
	<script>

		if ('undefined' !== typeof (dataLayer)) {
						dataLayer.push({"post_gallery":"no","post_poll":"no","post_premium_content":"no","post_impact_content":false,"post_premium_pub_diff":"no","post_featured_video":"no","post_word_count":210,"post_inline_images":"yes","post_pa_image":"no","post_pa_video":"no","post_pa_quote":"no","post_pa_twitter":"no","post_internal_links":"no"});
					}

	</script>
			<script type="text/javascript">
			( function () {
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.src = "https://wpcluster.dctdigital.com/wp-admin/admin-post.php?action=dark_matter_dmsso&" + ( new Date() ).getTime();
				document.head.appendChild( s );
			} )();
		</script>
		<!-- Stream WordPress user activity plugin v3.8.2 -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["opinion"],"pageAttributes":["leader","opinion"],"pagePostAuthor":"hughboag"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K66LWNG');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->			<style type="text/css">

			.primary-color, .primary-hover:hover { color: #f24141; }
			.primary-bg { background: #f24141; }
			::selection { background: #f24141; }
			.secondary-color { color: #eeeeee; }
			.link-color { color: #444444; }
			.button, button, .wpcf7-submit { color: #fff; background: #f24141;}
			.top-border-color { border-top-color: #f24141;}
			.primary-color:hover { color: #f24141; }
			.secondary-bg { background: #eeeeee; }
			::-moz-selection { background: #f24141;}
			.c-sitenav__item--top-level:not(.menu-item-type-taxonomy) > a:hover { background: #f24141; color: #fff; border-color: #f24141;}
			.c-sitenav__item--top-level:not(.menu-item-type-taxonomy) {border-color: #f24141;}
			.c-sitenav .current-menu-item.menu-item-type-custom > a { color: #fff; background: #f24141;}

			/* Elastic Press */
			.ep-search__filter-btn,
			.ep-search__filter-btn:hover,
			.ep-search__filter-btn.js-active {
				background-color: #f24141;
			}

			.ep-search__agg-count--empty {
				color: #f24141;
			}

			</style>
		<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u) {e.async = 1;e.src = u;f.parentNode.insertBefore(e, f);}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/wyvexmedia-network/loader.js");</script><script id="socialize-js" type="text/javascript">(function($){$(document).ready(function(){$('.socialize-link').not('.socialize-icon--email').on('click',function(e){e.preventDefault();if(!window.open($(this).attr('href'),'socialize-share-window','toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')){document.location.href=$(this).attr('href')}
return!1})})})(window.jQuery||window.Zepto)</script>
	<script type="text/javascript">
				if ('undefined' !== typeof (dfp)) {
			(function ($) {
				
				$(document).ready(function () {
					dfp.collapsable = true;
					dfp.zone = '12826645/arran-banner/opinion';

					dfp.targeting("inskin_yes", (screen.width >= 1255 ? 'true' : 'false'));

					dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_home", "false" );

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "44784" );dfp.targeting( "post_slug", "community-that-cares" );dfp.targeting( "post_type", "post" );dfp.targeting( "post_tags" , ['leader','opinion'] );dfp.targeting( "post_categories" , ['opinion'] );
					dfp.enable({
						ads: {
							oop: true
						},
						service: {
						    lazyload: { enabled: false },
                            single_request: true,
                        }
					});

					dfp.singlerefresh();

					/** Takeover collapse **/
					$(window.dfp).on('takeover_rendered', function () {
						$('div.takeover-collapse').css('display', 'none');
					});

				});
			})(window.jQuery || window.Zepto);
		}
	</script>
<link rel="icon" href="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2017/04/ABicon-150x150.gif" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2017/04/ABicon.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2017/04/ABicon.gif" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2017/04/ABicon.gif" />
	<script>
	( function ( $ ) {
		$( document ).ready(function () {
			var spa_sdk_js = document.createElement( 'script' );
			var node = document.getElementsByTagName( 'script' )[0];

			spa_sdk_js.type = 'text/javascript';
			spa_sdk_js.src = '//cdn.auth0.com/js/auth0-spa-js/1.12/auth0-spa-js.production.js';
			node.parentNode.insertBefore( spa_sdk_js, node );
			spa_sdk_js.onload = function() {
				$(document.body).trigger('paywall-loaded')
			}
		});
	} )( window.jQuery || window.Zepto );
	</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0315649500328685",
          enable_page_level_ads: true
     });
</script>
		<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
		<script type="text/javascript">
		    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://www.obantimes.co.uk/cookie-policy/","theme":"light-floating"};
		</script>

		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.10/cookieconsent.min.js"></script>
		<!-- End Cookie Consent plugin -->

		<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	</head>

	<body class="post-template-default single single-post postid-44784 single-format-standard wp-custom-logo" itemscope itemtype="http://schema.org/WebPage"><div class='code-block code-block-16' style='margin: 8px 0; clear: both;'>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1894718583931024');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1894718583931024&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --></div>


		
	<div id="sso-login-bar" class="pw-loader">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<div>

				</div>
			</div>
			<div id="sso-login-right-col">
				<div class="pw-hide-if-logged-in pw-hide">
					  <a href="https://www.arranbanner.co.uk/login?r=aHR0cHM6Ly93d3cuYXJyYW5iYW5uZXIuY28udWsvMjAyMS8xMS8yNi9jb21tdW5pdHktdGhhdC1jYXJlcy8=" class="pw-login" id="pw-login-link" >Login / Register</a>
				</div>
				<div class="pw-hide-if-not-logged-in pw-hide">
					<a href="#" id="pw-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="pw-login-first-name"></span>
						<img src="https://wpcluster.dctdigital.com/arranbanner/wp-content/plugins/wyvex-paywall/assets/images/1x1.png" align="right" id="pw-login-image" class="pw-hide" />
					</a>
					<div id="pw-profile-section" class="pw-hide">
							<img alt="" align="left" src="https://wpcluster.dctdigital.com/arranbanner/wp-content/plugins/wyvex-paywall/assets/images/1x1.png" id="pw-login-image-large" class="pw-profile pw-hide" />
							<ul>
								<li><a href="https://www.arranbanner.co.uk/subscriptions">Buy a package</a></li>
								<li><a href="https://www.arranbanner.co.uk/my-subscriptions">Manage your subscriptions</a></li>
								<li><a href="https://www.arranbanner.co.uk/my-account">Change your details</a></li>
								<li class="pw-hide-if-social"><a href="https://www.arranbanner.co.uk/change-password?r=aHR0cHM6Ly93d3cuYXJyYW5iYW5uZXIuY28udWsvMjAyMS8xMS8yNi9jb21tdW5pdHktdGhhdC1jYXJlcy8=">Change your password</a></li>
    							<li><a href="#" class="pw-logout">Log out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K66LWNG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->				<script>
					$(document).ready(function() {

						//FB Comments
						(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.7&appId=391971396001";
						fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));

					});
				</script>
	    	<div id="fb-root"></div>
		<a class="skip-link screen-reader-text u-visuallyhidden" href="#content">Skip to content</a>

		<div class="wrap u-relative">

			<div class="leaderboard u-centre-text">
				<div class="dfp-ad billboard-ad takeover-collapse -hide-print" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="leaderboard"></div>
			</div>


			<header class="site-header site-header--submenu  u-relative" itemscope itemtype="http://schema.org/WPHeader" role="banner">

				<div class="header-services u-hidden@print">

					<a target="_blank" title="Check out our Facebook page" class="social-link u-block u-left" href="https://www.facebook.com/arranbanner"><img alt="Facebook Icon" title="Check out our Facebook page" class="social-icon" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/fbicon.png" /></a><a target="_blank" title="Follow us on Twitter" class="social-link u-block u-left" href="https://www.twitter.com/arranbanner"><img alt="Twitter Icon" title="Follow us on Twitter" class="social-icon" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/twicon.png" /></a><nav class="u-hidden@print c-mininav u-overflow" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-mini-header" class="c-mininav__menu u-right"><li id="menu-item-22327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22327 u-block u-relative u-left c-mininav__item"><a title="JOBS" href="https://hijobs.net/jobs/arran">JOBS</a></li>
<li id="menu-item-22328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22328 u-block u-relative u-left c-mininav__item"><a title="News" href="https://www.arranbanner.co.uk/category/news/">News</a></li>
<li id="menu-item-21998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21998 u-block u-relative u-left c-mininav__item"><a title="Digital Edition" href="https://www.arranbanner.co.uk/e-editions-pocketmags/">Digital Edition</a></li>
<li id="menu-item-21963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21963 u-block u-relative u-left c-mininav__item"><a title="Subscribe" href="https://www.arranbanner.co.uk/subscriptions/">Subscribe</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21977 u-block u-relative u-left c-mininav__item"><a title="Webcam" href="https://www.arranbanner.co.uk/arran-banner-webcam/">Webcam</a></li>
<li id="menu-item-25992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25992 u-block u-relative u-left c-mininav__item"><a title="PDF Archive" href="https://www.arranbanner.co.uk/category/arran-banner-pdf-archive/">PDF Archive</a></li>
<li id="menu-item-21958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21958 u-block u-relative u-left c-mininav__item"><a title="Announcements" href="https://www.arranbanner.co.uk/category/announcements/">Announcements</a></li>
<li id="menu-item-21978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21978 u-block u-relative u-left c-mininav__item"><a title="Contact" href="https://www.arranbanner.co.uk/contact/">Contact</a></li>
</ul></nav>				</div>

				<a href="https://www.arranbanner.co.uk/" class="custom-logo-link" rel="home"><img src="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2017/06/cropped-arran-banner-new-logo.gif" class="custom-logo" alt="Arran Banner Logo" /></a><a title="Expand our full menu" class="c-sitenav__toggle js-toggle--control link-color u-relative hamburger-icon js-sectionsmenu u-hidden@md u-hidden@lg u-hidden@print u-block u-right" href="#c-sitenav-anchor" aria-controls="primary-menu" aria-expanded="false">Menu</a><div class="c-navbar u-clear u-hidden@print"><nav class="c-sitenav u-hidden@print u-hidden@sm u-left u-clear" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-main-menu" class="c-sitenav__menu u-left"><li id="menu-item-21930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21930 u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="Home" href="http://www.arranbanner.co.uk">Home</a></li>
<li id="menu-item-21931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21931 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__red"><a title="News" href="https://www.arranbanner.co.uk/category/news/">News</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21932 u-left u-block c-sitenav__subitem"><a title="Announcements" href="https://www.arranbanner.co.uk/category/announcements/">Announcements</a></li>
	<li id="menu-item-21933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21933 u-left u-block c-sitenav__subitem"><a title="Business" href="https://www.arranbanner.co.uk/category/business/">Business</a></li>
	<li id="menu-item-21934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21934 u-left u-block c-sitenav__subitem"><a title="Church" href="https://www.arranbanner.co.uk/category/church/">Church</a></li>
	<li id="menu-item-21935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21935 u-left u-block c-sitenav__subitem"><a title="Districts" href="https://www.arranbanner.co.uk/category/districts/">Districts</a></li>
	<li id="menu-item-21936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21936 u-left u-block c-sitenav__subitem"><a title="Farming" href="https://www.arranbanner.co.uk/category/farming/">Farming</a></li>
	<li id="menu-item-21937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21937 u-left u-block c-sitenav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-sport/">Gallery</a></li>
	<li id="menu-item-21938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21938 u-left u-block c-sitenav__subitem"><a title="Video" href="https://www.arranbanner.co.uk/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-21942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21942 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__red"><a title="Sport" href="https://www.arranbanner.co.uk/category/sport/">Sport</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21939 u-left u-block c-sitenav__subitem"><a title="Football" href="https://www.arranbanner.co.uk/category/football/">Football</a></li>
	<li id="menu-item-21941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21941 u-left u-block c-sitenav__subitem"><a title="Other Sports" href="https://www.arranbanner.co.uk/category/other-sports/">Other Sports</a></li>
	<li id="menu-item-21940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21940 u-left u-block c-sitenav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-leisure/">Gallery</a></li>
</ul>
</li>
<li id="menu-item-21944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21944 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__orange"><a title="Leisure" href="https://www.arranbanner.co.uk/category/leisure/">Leisure</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21943 u-left u-block c-sitenav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-sport/">Gallery</a></li>
	<li id="menu-item-21945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21945 u-left u-block c-sitenav__subitem"><a title="Nostalgia" href="https://www.arranbanner.co.uk/category/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-21946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21946 u-left u-block c-sitenav__subitem"><a title="Outdoors" href="https://www.arranbanner.co.uk/category/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-21947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21947 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__blue"><a title="Opinion" href="https://www.arranbanner.co.uk/category/opinion/">Opinion</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21948 u-left u-block c-sitenav__subitem"><a title="Columnists" href="https://www.arranbanner.co.uk/category/columnists/">Columnists</a></li>
	<li id="menu-item-21949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21949 u-left u-block c-sitenav__subitem"><a title="Letters" href="https://www.arranbanner.co.uk/category/letters/">Letters</a></li>
	<li id="menu-item-21950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21950 u-left u-block c-sitenav__subitem"><a title="Obits" href="https://www.arranbanner.co.uk/category/obits/">Obits</a></li>
</ul>
</li>
<li id="menu-item-21951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21951 u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="Jobs" href="https://hijobs.net/jobs/arran">Jobs</a></li>
<li id="menu-item-35251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35251 u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="SUBSCRIBE" href="https://www.arranbanner.co.uk/subscriptions/">SUBSCRIBE</a></li>
</ul></nav><a title="Expand our full menu" class="all-sections link-color js-toggle--control hamburger-icon u-hidden@sm u-relative u-block u-left" href="https://www.arranbanner.co.uk">All Sections</a><nav class="u-hidden@print link-color c-fullnav js-toggle u-relative u-overflow u-clear" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><div class="c-fullnav__wrap u-overflow u-relative"><a title="Close Menu" class="c-fullnav__close u-absolute" href="#">Close</a><ul id="c-fullnav-anchor" class="c-fullnav__menu u-relative u-overflow u-left"><li id="menu-item-21913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21913 u-block c-fullnav__item"><a title="News" href="https://www.arranbanner.co.uk/category/news/" class="c-fullnav__heading c-fullnav--color u-block">News</a>
<ul class="sub-menu">
	<li id="menu-item-22323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22323 c-fullnav__subitem"><a title="Buy/Browse Photos" href="http://images.wyvexmedia.co.uk/f361899269" class="c-fullnav--color">Buy/Browse Photos</a></li>
	<li id="menu-item-21914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21914 c-fullnav__subitem"><a title="Announcements" href="https://www.arranbanner.co.uk/category/announcements/" class="c-fullnav--color">Announcements</a></li>
	<li id="menu-item-21915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21915 c-fullnav__subitem"><a title="Business" href="https://www.arranbanner.co.uk/category/business/" class="c-fullnav--color">Business</a></li>
	<li id="menu-item-21916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21916 c-fullnav__subitem"><a title="Church" href="https://www.arranbanner.co.uk/category/church/" class="c-fullnav--color">Church</a></li>
	<li id="menu-item-21917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21917 c-fullnav__subitem"><a title="Districts" href="https://www.arranbanner.co.uk/category/districts/" class="c-fullnav--color">Districts</a></li>
	<li id="menu-item-21918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21918 c-fullnav__subitem"><a title="Farming" href="https://www.arranbanner.co.uk/category/farming/" class="c-fullnav--color">Farming</a></li>
	<li id="menu-item-21919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21919 c-fullnav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-sport/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-21920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21920 c-fullnav__subitem"><a title="Video" href="https://www.arranbanner.co.uk/category/video/" class="c-fullnav--color">Video</a></li>
</ul>
</li>
<li id="menu-item-21921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21921 u-block c-fullnav__item"><a title="Sport" href="https://www.arranbanner.co.uk/category/sport/" class="c-fullnav__heading c-fullnav--color u-block">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-21922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21922 c-fullnav__subitem"><a title="Football" href="https://www.arranbanner.co.uk/category/football/" class="c-fullnav--color">Football</a></li>
	<li id="menu-item-21923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21923 c-fullnav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-leisure/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-21924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21924 c-fullnav__subitem"><a title="Other Sports" href="https://www.arranbanner.co.uk/category/other-sports/" class="c-fullnav--color">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-21925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21925 u-block c-fullnav__item"><a title="Leisure" href="https://www.arranbanner.co.uk/category/leisure/" class="c-fullnav__heading c-fullnav--color u-block">Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-21926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21926 c-fullnav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-sport/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-21927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21927 c-fullnav__subitem"><a title="Nostalgia" href="https://www.arranbanner.co.uk/category/nostalgia/" class="c-fullnav--color">Nostalgia</a></li>
	<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21928 c-fullnav__subitem"><a title="Outdoors" href="https://www.arranbanner.co.uk/category/outdoors/" class="c-fullnav--color">Outdoors</a></li>
	<li id="menu-item-21929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21929 c-fullnav__subitem"><a title="Holiday West Highland" href="https://www.arranbanner.co.uk/category/holiday-west-highland/" class="c-fullnav--color">Holiday West Highland</a></li>
</ul>
</li>
<li id="menu-item-21959" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21959 u-block c-fullnav__item"><a title="Opinion" href="https://www.arranbanner.co.uk/category/opinion/" class="c-fullnav__heading c-fullnav--color u-block">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21960 c-fullnav__subitem"><a title="Columnists" href="https://www.arranbanner.co.uk/category/columnists/" class="c-fullnav--color">Columnists</a></li>
	<li id="menu-item-21961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21961 c-fullnav__subitem"><a title="Letters" href="https://www.arranbanner.co.uk/category/letters/" class="c-fullnav--color">Letters</a></li>
	<li id="menu-item-21962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21962 c-fullnav__subitem"><a title="Obits" href="https://www.arranbanner.co.uk/category/obits/" class="c-fullnav--color">Obits</a></li>
</ul>
</li>
<li id="menu-item-21954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21954 u-block c-fullnav__item"><a title="Services" href="#" class="c-fullnav__heading c-fullnav--color u-block">Services</a>
<ul class="sub-menu">
	<li id="menu-item-21979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21979 c-fullnav__subitem"><a title="Advert Enquiry" href="https://www.arranbanner.co.uk/advert-enquiry/" class="c-fullnav--color">Advert Enquiry</a></li>
	<li id="menu-item-21983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21983 c-fullnav__subitem"><a title="Competitions" href="https://www.arranbanner.co.uk/competitions-2/" class="c-fullnav--color">Competitions</a></li>
	<li id="menu-item-21984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21984 c-fullnav__subitem"><a title="Webcam" href="https://www.arranbanner.co.uk/arran-banner-webcam/" class="c-fullnav--color">Webcam</a></li>
	<li id="menu-item-21956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21956 c-fullnav__subitem"><a title="Property" href="https://www.westcoastpropertyguide.co.uk" class="c-fullnav--color">Property</a></li>
	<li id="menu-item-21986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21986 c-fullnav__subitem"><a title="E-Editions (Pocketmags)" href="https://www.arranbanner.co.uk/e-editions-pocketmags/" class="c-fullnav--color">E-Editions (Pocketmags)</a></li>
	<li id="menu-item-21957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21957 c-fullnav__subitem"><a title="Support For This Website" href="https://wyvexmedia.wufoo.com/forms/zs4yg5u1sjwcl7/" class="c-fullnav--color">Support For This Website</a></li>
</ul>
</li>
<li id="menu-item-21955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21955 u-block c-fullnav__item"><a title="Arran Banner" href="#" class="c-fullnav__heading c-fullnav--color u-block">Arran Banner</a>
<ul class="sub-menu">
	<li id="menu-item-21987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21987 c-fullnav__subitem"><a title="Accessibility" href="https://www.arranbanner.co.uk/accessibility/" class="c-fullnav--color">Accessibility</a></li>
	<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980 c-fullnav__subitem"><a title="Contact" href="https://www.arranbanner.co.uk/contact/" class="c-fullnav--color">Contact</a></li>
	<li id="menu-item-21982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21982 c-fullnav__subitem"><a title="End User Licence Agreement" href="https://www.arranbanner.co.uk/end-user-licence-agreement/" class="c-fullnav--color">End User Licence Agreement</a></li>
	<li id="menu-item-21981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21981 c-fullnav__subitem"><a title="Cookie Policy" href="https://www.arranbanner.co.uk/cookie-policy/" class="c-fullnav--color">Cookie Policy</a></li>
	<li id="menu-item-21989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21989 c-fullnav__subitem"><a title="End User Licence Agreement" href="https://www.arranbanner.co.uk/end-user-licence-agreement/" class="c-fullnav--color">End User Licence Agreement</a></li>
	<li id="menu-item-21990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21990 c-fullnav__subitem"><a title="Privacy Policy" href="https://www.arranbanner.co.uk/privacy-policy/" class="c-fullnav--color">Privacy Policy</a></li>
	<li id="menu-item-21988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21988 c-fullnav__subitem"><a title="Conditions For Advertisments" href="https://www.arranbanner.co.uk/conditions-acceptance-advertisements/" class="c-fullnav--color">Conditions For Advertisments</a></li>
</ul>
</li>
</ul></div></nav><aside class="c-sitenav__search u-overflow"><a title="Search Arran Banner" class="search-toggle js-toggle--control u-hidden@sm" href="https://www.arranbanner.co.uk"><img alt="Search Icon" title="Search" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/search.png" /></a><div class="js-toggle search-container u-hidden@md u-hidden@lg"><form role="search" method="get" class="o-form o-form--searchform js-searchtoggle" action="https://www.arranbanner.co.uk/">
    <label class="u-visuallyhidden">Search for:</label>
    <input type="search" class="o-form__field o-form--searchform__field" placeholder="Search …" value="" name="s" title="Search for:" />
    
    <input type="submit" class="o-form__field o-form--searchform__button button" value="Search" />
</form></div></aside></div>
			</header>
<main class="site-main u-clear u-overflow " role="main" itemprop="mainContentOfPage">
<article class="o-post post-44784 post type-post status-publish format-standard hentry category-opinion tag-leader tag-opinion" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="o-post__header u-overflow u-relative">

		<a href="#" class="mobile-share js-toggle--control u-block u-absolute u-hidden@md u-hidden@lg u-hidden@print"><img class="u-hidden@print" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/share.png" /></a><ul class="share-icons share-icons--mobile js-toggle u-hidden@print"><li><a class="share-icons__item share-icons__fb u-relative u-block u-centre-text" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.arranbanner.co.uk%2F2021%2F11%2F26%2Fcommunity-that-cares%2F" title="Share on Facebook...">Like</a></li><li><a class="share-icons__item share-icons__gp u-relative u-block u-centre-text" href="https://plusone.google.com/_/+1/confirm?hl=en&url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2021%2F11%2F26%2Fcommunity-that-cares%2F" target="_blank" title="Plus one this page on Google">Google +1</a></li><li><a class="share-icons__item share-icons__tw u-relative u-block u-centre-text" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2021%2F11%2F26%2Fcommunity-that-cares%2F&text=Community that cares&via=YOURTWITTERNAMEHERE" title="Tweet this">Tweet</a></li><li><a class="share-icons__item share-icons__em u-relative u-block u-centre-text" href="mailto:?subject=Community+that+cares&amp;body=https%3A%2F%2Fwww.arranbanner.co.uk%2F2021%2F11%2F26%2Fcommunity-that-cares%2F" title="Email this">Email</a></li></ul><h1 itemprop="title" class="o-post__title u-clear">Community that cares</h1><div class="c-byline u-hidden@md u-hidden@lg"><a class="o-media__byline c-byline__author" itemprop="author" title="Hugh Boag" href="https://www.arranbanner.co.uk/author/hughboag/">Hugh Boag</a><time class="c-byline__time" datetime="2021-11-26T09:01:20" itemprop="dateModified"><strong>Updated:</strong> 26/11/21, 9:01 am</time></div>
	</header><!-- .entry-header -->

	<div class="o-post__content u-overflow" itemprop="text articleBody">

		<aside class="c-byline c-byline--large u-overflow u-hidden@sm u-hidden@print"><span class="byline-pic"><img alt='' src='https://secure.gravatar.com/avatar/62ee1e1d2486441c0248e18c336e9e48?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/62ee1e1d2486441c0248e18c336e9e48?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo c-byline__image' height='80' width='80' loading='lazy'/></span><a class="o-media__byline c-byline__author" itemprop="author" title="Hugh Boag" href="https://www.arranbanner.co.uk/author/hughboag/">Hugh Boag</a><time class="c-byline__time" datetime="2021-11-26T09:01:20" itemprop="dateModified"><strong>Updated:</strong> 26/11/21, 9:01 am</time><ul class="share-icons"><li><a class="share-icons__item share-icons__fb u-relative u-block u-centre-text" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.arranbanner.co.uk%2F2021%2F11%2F26%2Fcommunity-that-cares%2F" title="Share on Facebook...">Like</a></li><li><a class="share-icons__item share-icons__gp u-relative u-block u-centre-text" href="https://plusone.google.com/_/+1/confirm?hl=en&url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2021%2F11%2F26%2Fcommunity-that-cares%2F" target="_blank" title="Plus one this page on Google">Google +1</a></li><li><a class="share-icons__item share-icons__tw u-relative u-block u-centre-text" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2021%2F11%2F26%2Fcommunity-that-cares%2F&text=Community that cares&via=YOURTWITTERNAMEHERE" title="Tweet this">Tweet</a></li><li><a class="share-icons__item share-icons__em u-relative u-block u-centre-text" href="mailto:?subject=Community+that+cares&amp;body=https%3A%2F%2Fwww.arranbanner.co.uk%2F2021%2F11%2F26%2Fcommunity-that-cares%2F" title="Email this">Email</a></li></ul></aside><div class="pw-paywall-prompt pw-hide primary-bg u-overflow u-centre-text u-relative"style="background-color: #d8c91e;"><h2 class="pw-paywall-prompt__title" style="color: #ffffff;"">Want to read more?</h2><div class="pw-paywall-prompt__text" style="color: #ffffff;"><p>We value our content and our journalists, so to get full access to all your local news updated 7-days-a-week – PLUS an e-edition of the Arran Banner – subscribe today for as little as 48 pence per week.</p>
<div></div>
<div>Already a subscriber? <strong><a class="paywall-login-link" href="https://wpcluster.dctdigital.com/arranbanner/login/">Login here</a></strong></div>
<div></div>
<p>&nbsp;</p>
<div>Problems logging in and require<br />
technical support? <strong><a href="https://wyvexmedia.wufoo.com/forms/zs4yg5u1sjwcl7/">Click here</a></strong></div>
</div><a style="color: #ffffff; background-color: #31349e" class="button button--large u-inline-block button--pwprompt" href="https://www.arranbanner.co.uk/subscriptions">Subscribe Now</a></div><div class="pw-hide-behind-paywall"><p>The villagers of Lochranza and the surrounding northend really showed they are a community that cares last weekend.</p>
<p>The turnout at the public meeting held to discuss ways they can help rejuvenate the village was impressive.</p>
<p>So was the commitment shown by most folk there to press ahead with the proposed community buyout of the last hotel in the village &#8211; the Lochranza Hotel.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="auto"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-0315649500328685"
     data-ad-slot="1121216615"></ins>
<script>
    $("document").ready(function(){
     (adsbygoogle = window.adsbygoogle || []).push({});
    });
</script>
<br></div>
<div class="dfp-ad mpu alignleft" rel="advert" data-companion="yes" data-ad-sizes="300x250" data-targeting="pos=article"></div>
<p>They recognise that without its reopening the very heart of the village will have been ripped out and that along with the other issues facing the northend, namely affordable housing and connectivity with the mainland, could see Lochranza dying on its feet.</p>
<p>Of course the community buyout of the hotel is only at its earliest stages and it has already been accepted that it would take at least £750,000 and a lot of hard work if the proposal is to go anywhere.</p>
<p>However, if the enthusiasm of the meeting is anything to go by they are off to a good start. Certainly the communication with Knoydart Foundation, which has just successfully taken over the remote Old Forge Inn on the peninsula, has been a worthwhile place to start.</p>
<p>Now the hard work begins but we wish the people of Lochranza well with their buyout plans going forward.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="auto"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-0315649500328685"
     data-ad-slot="1121216615"></ins>
<script>
    $("document").ready(function(){
     (adsbygoogle = window.adsbygoogle || []).push({});
    });
</script>
<br></div>

<script>var pw_access = false;</script></p>

		<script>
		( function ( $ ) {
			$( document.body ).on('user-logged-in user-logged-out', function(e) {
				var pw_check = document.createElement( 'script' );
				pw_check.async = true;
				pw_check.type = 'text/javascript';
				pw_check.src = 'https://www.arranbanner.co.uk/paywall-a/?token=' + localStorage.getItem('token') + '&post-id=44784&rand=2063139012';
				var node = document.getElementsByTagName( 'script' )[0];
				node.parentNode.insertBefore( pw_check, node );
			});
		} )( window.jQuery || window.Zepto );
		</script>
		

		<script>
		( function ( $ ) {
			$( document.body ).on('user-logged-in user-logged-out', function(e) {
				var pw_check = document.createElement( 'script' );
				pw_check.async = true;
				pw_check.type = 'text/javascript';
				pw_check.src = 'https://www.arranbanner.co.uk/paywall-customise/?token=' + localStorage.getItem('token');
				var node = document.getElementsByTagName( 'script' )[0];
				node.parentNode.insertBefore( pw_check, node );
			});
		} )( window.jQuery || window.Zepto );
		</script>
		<!-- AI CONTENT END 2 -->
</div><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: "thumbnails-a3",container: "taboola-below-article-thumbnails",placement: "Below Article Thumbnails",target_type: "mix"});</script>
	</div>

	
	<footer class="o-post__footer u-clear u-hidden@print">

		<section class="o-tags u-overflow"><h6 class="o-tags__title u-left">Read more about:</h6><ul class="o-tags__list u-left"><li class="o-tags__item u-left"><a title="Read more about Leader" class="primary-color" href="https://www.arranbanner.co.uk/tag/leader/">Leader</a></li><li class="o-tags__item u-left"><a title="Read more about opinion" class="primary-color" href="https://www.arranbanner.co.uk/tag/opinion/">opinion</a></li></ul></section><div class="fb-comments u-hidden@print" data-href="https://www.arranbanner.co.uk/2021/11/26/community-that-cares/" data-numposts="5" data-order-by="time"></div><aside class="newsletter top-border-color u-clear u-overflow u-hidden@print">

	<h3>Get the latest headlines to your inbox.</h3><p>Sign up for The Arran Banner Newsletters to get updates on our top stories. Headlines from 12pm every day.</p>
		<a target="_blank" title="Sign Up to our newsletter" class="button" href="http://eepurl.com/g4_yH">Sign Up</a>
	</aside>
<h1 class="cat-title">Related Articles</h3><ul class="o-related u-overflow"><li class="o-related__item u-overflow"><header><a title="Arran Banner Letters &#8211; week 48, 2021" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.arranbanner.co.uk/2021/11/26/arran-banner-letters-week-48-2021/"><a href="https://www.arranbanner.co.uk/" class="custom-logo-link" rel="home"><img src="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2017/06/cropped-arran-banner-new-logo.gif" class="custom-logo" alt="Arran Banner Logo" /></a></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="Arran Banner Letters &#8211; week 48, 2021" rel="bookmark" href="https://www.arranbanner.co.uk/2021/11/26/arran-banner-letters-week-48-2021/">Arran Banner Letters &#8211; week 48, 2021</a></h5><time itemprop="dateCreated" datetime="2021-11-26 09:11:20" class="o-related__time">26th November 2021</time></li><li class="o-related__item u-overflow"><header><a title="Community show their backing for hotel buyout" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.arranbanner.co.uk/2021/11/26/community-show-their-backing-for-hotel-buyout/"><a href="https://www.arranbanner.co.uk/" class="custom-logo-link" rel="home"><img src="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2017/06/cropped-arran-banner-new-logo.gif" class="custom-logo" alt="Arran Banner Logo" /></a></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="Community show their backing for hotel buyout" rel="bookmark" href="https://www.arranbanner.co.uk/2021/11/26/community-show-their-backing-for-hotel-buyout/">Community show their backing for hotel buyout</a></h5><time itemprop="dateCreated" datetime="2021-11-26 09:11:19" class="o-related__time">26th November 2021</time></li><li class="o-related__item u-overflow"><header><a title="Arran Banner Letters &#8211; week 47, 2021" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.arranbanner.co.uk/2021/11/19/arran-banner-letters-week-47-2021/"><a href="https://www.arranbanner.co.uk/" class="custom-logo-link" rel="home"><img src="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2017/06/cropped-arran-banner-new-logo.gif" class="custom-logo" alt="Arran Banner Logo" /></a></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="Arran Banner Letters &#8211; week 47, 2021" rel="bookmark" href="https://www.arranbanner.co.uk/2021/11/19/arran-banner-letters-week-47-2021/">Arran Banner Letters &#8211; week 47, 2021</a></h5><time itemprop="dateCreated" datetime="2021-11-19 09:11:20" class="o-related__time">19th November 2021</time></li></ul>
	</footer>

</article>
</main>
	
	<aside class="sidebar u-hidden@print" role="complementary">
	
	<div class="widget top-border-color widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget top-border-color ai_widget"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0315649500328685"
     data-ad-slot="8894575485"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div class="widget top-border-color widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.arranbanner.co.uk/2021/11/19/digital-subscriber-survey/"><img loading="lazy" width="300" height="454" src="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2021/11/digitalsurvey-2rxsyuxm9.jpg" alt="" class="wp-image-44706" srcset="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2021/11/digitalsurvey-2rxsyuxm9.jpg 300w, https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2021/11/digitalsurvey-2rxsyuxm9-198x300.jpg 198w, https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2021/11/digitalsurvey-2rxsyuxm9-112x169.jpg 112w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure>
</div><div class="widget top-border-color widget_openweather_widget"><h2 class="widget-title">Arran Weather</h2>
<div class="openweather-widget">
							<form name="weather-choice" class="weather-location" method="get">

							<select class="changelocation" name="changelocation" autocomplete="off">
			                    <option  selected="selected"  value="brodick">brodick</option>
			                    			                    			                    			<option  value="lochranza">Lochranza</option>
			                    					                </select>

			            </form>

						<img class="ow-type" src="https://wpcluster.dctdigital.com/arranbanner/wp-content/plugins/openweather/media/icons/weather-icons_10d.svg" alt="" loading="lazy" />

						<div class="widget-wind">

							<div class="ow-temp">6.1<sup>&deg;C</sup></div>

					    	<div class="ow-windspeed">

								<img style="transform: rotate(334deg);" class="wind-arrow" src="https://wpcluster.dctdigital.com/arranbanner/wp-content/plugins/openweather/media/icons/arrow-02.svg" alt="" loading="lazy" />
								<span>11.2 <sup>m/s</sup></span>
							</div>

						</div>

					</div>
</div>	
	</aside>			<footer class="site-footer overflow" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

				<section class="footer-info u-hidden@print u-overflow">

					<nav class="u-hidden@print c-footernav overflow" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-footer-menu" class="c-footernav__menu u-overflow"><li id="menu-item-21970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21970 u-left u-block c-footernav__item"><a title="Contact" href="https://www.arranbanner.co.uk/contact/">Contact</a></li>
<li id="menu-item-21971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21971 u-left u-block c-footernav__item"><a title="Cookie Policy" href="https://www.arranbanner.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21972 u-left u-block c-footernav__item"><a title="Privacy Policy" href="https://www.arranbanner.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-21964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21964 u-left u-block c-footernav__item"><a title="Terms &amp; Conditions" href="http://termsandconditions.wyvexmedia.co.uk/">Terms &amp; Conditions</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21973 u-left u-block c-footernav__item"><a title="Publications &amp; Products" href="https://www.arranbanner.co.uk/publications-products/">Publications &amp; Products</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21974 u-left u-block c-footernav__item"><a title="Accessibility" href="https://www.arranbanner.co.uk/accessibility/">Accessibility</a></li>
<li id="menu-item-21985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21985 u-left u-block c-footernav__item"><a title="Digital Edition" href="https://www.arranbanner.co.uk/e-editions-pocketmags/">Digital Edition</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21975 u-left u-block c-footernav__item"><a title="Advert Enquiry" href="https://www.arranbanner.co.uk/advert-enquiry/">Advert Enquiry</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21976 u-left u-block c-footernav__item"><a title="Competitions" href="https://www.arranbanner.co.uk/competitions-2/">Competitions</a></li>
<li id="menu-item-21912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21912 u-left u-block c-footernav__item"><a title="Support For This Website" href="https://wyvexmedia.wufoo.com/forms/zs4yg5u1sjwcl7/">Support For This Website</a></li>
</ul></nav><div class="footer-social u-overflow"><a target="_blank" title="Check out our Facebook page" class="social-link u-block u-left" href="https://www.facebook.com/arranbanner"><img alt="Facebook Icon" title="Check out our Facebook page" class="social-icon" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/fbicon-white.png" /></a><a target="_blank" title="Follow us on Twitter" class="social-link u-block u-left" href="https://www.twitter.com/arranbanner"><img alt="Twitter Icon" title="Follow us on Twitter" class="social-icon" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/twicon-white.png" /></a></div>
				</section>

											<aside class="ipso u-overflow">

								<img class="ipso__title" alt="IPSO Logo" src="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2017/12/ipso.png" />
								<small class="ipso__text">
								We at The Arran Banner &amp; Oban Times endeavour to ensure that all our reports are fair and accurate and comply with the Editors’  Code of Practice set by the Independent Press Standards Organisation (IPSO). We realise, however, that mistakes happen from time to time. If you think we have made a significant mistake and you wish to discuss this with us, please let us know as soon as possible by any of the three methods: emailing editor@obantimes.co.uk; telephoning the editor on 01631 568046; writing to the Editor at The Editor, Wyvex Media Limited, Crannog Lane, Lochavullin estate, Oban, PA34 4HB. We will attempt to resolve your issue in a timeous, reasonable and amicable manner. However, if you are unsatisfied with our response, you can contact IPSO, which will investigate the matter. You can either telephone IPSO on 0300 123 2220 or email inquiries@ipso.co.uk. IPSO is an independent body which deals with complaints from the public about the editorial content of newspapers and magazines. We will abide by the decision of IPSO.								</small>

							</aside>
							
			</footer>

			<small class="block clear copyright">&copy; 2021 Wyvex Media Limited.</small>

				<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

    		<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
		<script type="text/javascript">

		(function ( $, window ) {

			$( document ).ready( function () {

				// Apply rel="noopener" to links.
				$( 'a[target="_blank"]' ).each( function () {

					// Get current rel.
					let rel = $( this ).attr( 'rel' );

					// If rel does not exist, create it, otherwise append to current rel.
					if ( typeof rel == 'undefined' ) {
						$( this ).attr( 'rel', 'noopener' );
					} else if ( ! rel.includes( 'noopener' ) ) {
						$( this ).attr( 'rel', rel + ' noopener' );
					}
				} );

				// Next, handle the window open in JavaScript rather than rely on the browser.
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					const el = $( this );

					let out      = window.open();
					out.opener   = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		})( (window.jQuery || window.Zepto), window );

	</script>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script><link rel='stylesheet' id='open-weather-css'  href='https://www.arranbanner.co.uk/wp-content/plugins/openweather/css/open-weather.min.css?ver=1.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.arranbanner.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/js/script.js?ver=1.2.19' id='wyvex-script-js'></script>
<script type='text/javascript' id='wpc-sponsored-content-js-extra'>
/* <![CDATA[ */
var wpc_sponsored_content = {"post-id":"44784","front-page":"no","html-target":".pw-hide-behind-paywall p:nth-of-type(2)","sponsor":{"id":44685,"title":"Digital Subscriber Survey win \u00a320 of shopping vouchers","excerpt":"We are keen to make sure you are getting the most from your Digital Service that you subscribe to. (Oban Times, Campbeltown Courier, Argyllshire Advertiser or Arran Banner) \r\nCan you give us a few minutes of your time to let us know what you think of our digital service?  \r\n","url":"https:\/\/www.arranbanner.co.uk\/2021\/11\/19\/digital-subscriber-survey\/","thumb-size":"medium","thumb":false},"html-selectors":{"category-link":" .o-category","title":" .o-media__title a","excerpt":" .o-media__excerpt p","thumbnail-img":" header img","thumbnail-link":" header a","remove":[".c-byline__time"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/mu-plugins/theme-features/js/sponsored-content.js?ver=1.0.2' id='wpc-sponsored-content-js'></script>
<script type='text/javascript' id='paywall-js-extra'>
/* <![CDATA[ */
var pw_config = {"auth0-client-id":"C6zWNfofTcZncS4dNscihwPxvrdi5aYI","auth0-domain":"wyvexmedia.eu.auth0.com","security-nonce":"bdce49d4bf","ajax-url":"https:\/\/www.arranbanner.co.uk\/wp-admin\/admin-ajax.php","logout-link":"https:\/\/wyvexmedia.eu.auth0.com\/v2\/logout?returnTo=https:\/\/www.arranbanner.co.uk","current-url":"https:\/\/www.arranbanner.co.uk\/2021\/11\/26\/community-that-cares\/","site-url":"https:\/\/www.arranbanner.co.uk\/","is-login-page":"0","callback-url":"https:\/\/www.arranbanner.co.uk\/authorise\/","login-url":"https:\/\/www.arranbanner.co.uk\/login?r=aHR0cHM6Ly93d3cuYXJyYW5iYW5uZXIuY28udWsvMjAyMS8xMS8yNi9jb21tdW5pdHktdGhhdC1jYXJlcy8=","password-email-confirmation":"0","post-id":"44784","a":"0","a-url":"https:\/\/www.arranbanner.co.uk\/paywall-a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/plugins/wyvex-paywall/assets/js/paywall.js?ver=2.2.12' id='paywall-js'></script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

		</div>

	</body>

</html>
