<!DOCTYPE html>

<html lang="en-GB">

	<head>

		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.arranbanner.co.uk/xmlrpc.php">

		<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async defer src="https://ads.pubmatic.com/AdServer/js/pwt/156461/1215/pwt.js"></script><title>LOOKING FOR HELP DURING CORONAVIRUS? - Arran Banner</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.arranbanner.co.uk/2020/05/19/looking-for-help-during-coronavirus/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LOOKING FOR HELP DURING CORONAVIRUS? - Arran Banner" />
<meta property="og:description" content="We know times are tough right now. If you are looking for a bit of extra advice or support, the Scottish Government has compiled a list of trusted sources. You are not in this alone. Please do not be afraid to ask for help or advice." />
<meta property="og:url" content="https://www.arranbanner.co.uk/2020/05/19/looking-for-help-during-coronavirus/" />
<meta property="og:site_name" content="Arran Banner" />
<meta property="article:publisher" content="https://www.facebook.com/obantimes" />
<meta property="article:section" content="Advertising" />
<meta property="article:published_time" content="2020-05-19T10:33:10+00:00" />
<meta property="article:modified_time" content="2020-05-19T10:39:10+00:00" />
<meta property="og:updated_time" content="2020-05-19T10:39:10+00:00" />
<meta property="og:image" content="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2020/05/advice-1-1017x1024.jpg" />
<meta property="og:image:secure_url" content="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2020/05/advice-1-1017x1024.jpg" />
<meta property="og:image:width" content="1017" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="We know times are tough right now. If you are looking for a bit of extra advice or support, the Scottish Government has compiled a list of trusted sources. You are not in this alone. Please do not be afraid to ask for help or advice." />
<meta name="twitter:title" content="LOOKING FOR HELP DURING CORONAVIRUS? - Arran Banner" />
<meta name="twitter:site" content="@obantimes" />
<meta name="twitter:image" content="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2020/05/advice-1-1017x1024.jpg" />
<meta name="twitter:creator" content="@obantimes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.arranbanner.co.uk/#website","url":"https://www.arranbanner.co.uk/","name":"Arran Banner","inLanguage":"en-GB","description":"Arran Banner","potentialAction":[{"@type":"SearchAction","target":"https://www.arranbanner.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.arranbanner.co.uk/2020/05/19/looking-for-help-during-coronavirus/#primaryimage","inLanguage":"en-GB","url":"https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2020/05/advice-1.jpg","width":2354,"height":2370},{"@type":"WebPage","@id":"https://www.arranbanner.co.uk/2020/05/19/looking-for-help-during-coronavirus/#webpage","url":"https://www.arranbanner.co.uk/2020/05/19/looking-for-help-during-coronavirus/","name":"LOOKING FOR HELP DURING CORONAVIRUS? - Arran Banner","isPartOf":{"@id":"https://www.arranbanner.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.arranbanner.co.uk/2020/05/19/looking-for-help-during-coronavirus/#primaryimage"},"datePublished":"2020-05-19T10:33:10+00:00","dateModified":"2020-05-19T10:39:10+00:00","author":{"@id":"https://www.arranbanner.co.uk/#/schema/person/644c44ff423bcbaf8eac6cd8aec14a5d"},"potentialAction":[{"@type":"ReadAction","target":["https://www.arranbanner.co.uk/2020/05/19/looking-for-help-during-coronavirus/"]}]},{"@type":["Person"],"@id":"https://www.arranbanner.co.uk/#/schema/person/644c44ff423bcbaf8eac6cd8aec14a5d","name":"Stephen Day","image":{"@type":"ImageObject","@id":"https://www.arranbanner.co.uk/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/63221e2edba2dc958461a23ff4088c73?s=96&d=mm&r=g","caption":"Stephen Day"},"sameAs":["https://twitter.com/obantimes"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='//www.arranbanner.co.uk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='openweather-css'  href='https://www.arranbanner.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.arranbanner.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='socialize-css'  href='https://www.arranbanner.co.uk/wp-content/mu-plugins/socialize/assets/share-buttons.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.arranbanner.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-helper-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/generic.helper.css?ver=1.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-print-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/print.css?ver=1.2.16' type='text/css' media='print' />
<link rel='stylesheet' id='wyvex-theme-reset-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/generic.reset.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-settings-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/settings.global.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-google-font-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CMontserrat&#038;ver=1.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-type-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/elements.type.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-forms-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/elements.forms.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-category-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-category.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-jobs-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-jobs-widget.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-signup-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-signupform.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-popular-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-popular-widget.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-media-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-media.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-gallery-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-gallery.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-packages-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-packages.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-account-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-account.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-header-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.header.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-sidebar-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.sidebar.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-nav-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.nav.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-post-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.post.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-footer-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.footer.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-contact-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.contactform.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-elasticpress-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.elasticpress.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-competitions-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.competitions.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-style-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/style.css?ver=1.2.16' type='text/css' media='screen' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.arranbanner.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.3.5' type='text/css' media='' />
<link rel='stylesheet' id='wpc-dfp-css-css'  href='https://www.arranbanner.co.uk/wp-content/mu-plugins/advertising/assets/dfp.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.arranbanner.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='paywall-css'  href='https://www.arranbanner.co.uk/wp-content/plugins/wyvex-paywall/assets/css/paywall.css?ver=1.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/js/zepto-1.2.0.js?ver=1.2.16'></script>
<!--[if lt IE 9]><script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/js/html5-shiv.js?ver=3.7.2'></script>
<![endif]--><script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/mu-plugins/advertising/assets/dfp.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/plugins/wyvex-paywall/assets/js/paywall.functions.js?ver=1.1.2'></script>
<link rel='https://api.w.org/' href='https://www.arranbanner.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.arranbanner.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2020%2F05%2F19%2Flooking-for-help-during-coronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.arranbanner.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2020%2F05%2F19%2Flooking-for-help-during-coronavirus%2F&#038;format=xml" />
	<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "no" } );
			    dataLayer.push( { 'post_premium_content': "no" } );
					}
		
	</script>
<script defer type="text/javascript" src="https://wpcluster.dctdigital.com/wp-admin/admin-post.php?action=dark_matter_dmsso"></script><!-- Stream WordPress user activity plugin v3.4.3 -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["advertising"],"pagePostAuthor":"Stephen Day"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K66LWNG');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->			<style type="text/css">

			.primary-color, .primary-hover:hover { color: #f24141; }
			.primary-bg { background: #f24141; }
			::selection { background: #f24141; }
			.secondary-color { color: #eeeeee; }
			.link-color { color: #444444; }
			.button, button, .wpcf7-submit { color: #fff; background: #f24141;}
			.top-border-color { border-top-color: #f24141;}
			.primary-color:hover { color: #f24141; }
			.secondary-bg { background: #eeeeee; }
			::-moz-selection { background: #f24141;}
			.c-sitenav__item--top-level:not(.menu-item-type-taxonomy) > a:hover { background: #f24141; color: #fff; border-color: #f24141;}
			.c-sitenav__item--top-level:not(.menu-item-type-taxonomy) {border-color: #f24141;}
			.c-sitenav .current-menu-item.menu-item-type-custom > a { color: #fff; background: #f24141;}

			/* Elastic Press */
			.ep-search__filter-btn,
			.ep-search__filter-btn:hover,
			.ep-search__filter-btn.js-active {
				background-color: #f24141;
			}

			.ep-search__agg-count--empty {
				color: #f24141;
			}

			</style>
		<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u) {e.async = 1;e.src = u;f.parentNode.insertBefore(e, f);}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/wyvexmedia-network/loader.js");</script>	<script type="text/javascript">
				if ('undefined' !== typeof (dfp)) {
			(function ($) {
				
				$(document).ready(function () {
					dfp.collapsable = true;
					dfp.zone = '12826645/arran-banner/advertising';

					dfp.targeting("inskin_yes", (screen.width >= 1255 ? 'true' : 'false'));

					dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_home", "false" );

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "32671" );dfp.targeting( "post_slug", "looking-for-help-during-coronavirus" );dfp.targeting( "post_type", "post" );dfp.targeting( "post_categories" , "['advertising']" );
					dfp.enable({
						ads: {
							oop: true
						},
						service: {
						    lazyload: { enabled: false },
                            single_request: true,
                        }
					});

					dfp.singlerefresh();

					/** Takeover collapse **/
					$(window.dfp).on('takeover_rendered', function () {
						$('div.takeover-collapse').css('display', 'none');
					});

				});
			})(window.jQuery || window.Zepto);
		}
	</script>
<link rel="icon" href="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2017/04/ABicon-150x150.gif" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2017/04/ABicon.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2017/04/ABicon.gif" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2017/04/ABicon.gif" />
	<script>
		$( document ).ready(function () {
			var lock_js = document.createElement( 'script' );
			var node = document.getElementsByTagName( 'script' )[0];

			lock_js.type = 'text/javascript';
			lock_js.src = '//cdn.auth0.com/js/lock/11.3.0/lock.min.js';
			node.parentNode.insertBefore( lock_js, node );
			lock_js.onload = function() {
				$(document.body).trigger('paywall-loaded')
			}
		});
	</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0315649500328685",
          enable_page_level_ads: true
     });
</script>
		<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
		<script type="text/javascript">
		    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://www.obantimes.co.uk/cookie-policy/","theme":"light-floating"};
		</script>

		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.10/cookieconsent.min.js"></script>
		<!-- End Cookie Consent plugin -->

		<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	</head>

	<body class="post-template-default single single-post postid-32671 single-format-standard wp-custom-logo" itemscope itemtype="http://schema.org/WebPage"><div class='code-block code-block-16' style='margin: 8px 0; clear: both;'>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1894718583931024');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1894718583931024&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --></div>


		
	<div id="sso-login-bar" class="pw-loader">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<div>

				</div>
			</div>
			<div id="sso-login-right-col">
				<div class="pw-hide-if-logged-in pw-hide">
					  <a href="https://www.arranbanner.co.uk/login?r=aHR0cHM6Ly93d3cuYXJyYW5iYW5uZXIuY28udWsvMjAyMC8wNS8xOS9sb29raW5nLWZvci1oZWxwLWR1cmluZy1jb3JvbmF2aXJ1cy8=" class="pw-login" id="pw-login-link" >Login / Register</a>
				</div>
				<div class="pw-hide-if-not-logged-in pw-hide">
					<a href="#" id="pw-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="pw-login-first-name"></span>
						<img src="https://wpcluster.dctdigital.com/arranbanner/wp-content/plugins/wyvex-paywall/assets/images/1x1.png" align="right" id="pw-login-image" class="pw-hide" />
					</a>
					<div id="pw-profile-section" class="pw-hide">
							<img alt="" align="left" src="https://wpcluster.dctdigital.com/arranbanner/wp-content/plugins/wyvex-paywall/assets/images/1x1.png" id="pw-login-image-large" class="pw-profile pw-hide" />
							<ul>
								<li><a href="https://www.arranbanner.co.uk/subscriptions">Buy a package</a></li>
								<li><a href="https://www.arranbanner.co.uk/my-subscriptions">Manage your subscriptions</a></li>
								<li><a href="https://www.arranbanner.co.uk/my-account">Change your details</a></li>
								<li class="pw-hide-if-social"><a href="https://www.arranbanner.co.uk/change-password?r=aHR0cHM6Ly93d3cuYXJyYW5iYW5uZXIuY28udWsvMjAyMC8wNS8xOS9sb29raW5nLWZvci1oZWxwLWR1cmluZy1jb3JvbmF2aXJ1cy8=">Change your password</a></li>
    							<li><a href="#" class="pw-logout">Log out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K66LWNG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->				<script>
					$(document).ready(function() {

						//FB Comments
						(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.7&appId=391971396001";
						fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));

					});
				</script>
	    	<div id="fb-root"></div>
		<a class="skip-link screen-reader-text u-visuallyhidden" href="#content">Skip to content</a>

		<div class="wrap u-relative">

			<div class="leaderboard u-centre-text">
				<div class="dfp-ad billboard-ad takeover-collapse -hide-print" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="leaderboard"></div>
			</div>


			<header class="site-header site-header--submenu  u-relative" itemscope itemtype="http://schema.org/WPHeader" role="banner">

				<div class="header-services u-hidden@print">

					<a target="_blank" title="Check out our Facebook page" class="social-link u-block u-left" href="https://www.facebook.com/arranbanner"><img alt="Facebook Icon" title="Check out our Facebook page" class="social-icon" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/fbicon.png" /></a><a target="_blank" title="Follow us on Twitter" class="social-link u-block u-left" href="https://www.twitter.com/arranbanner"><img alt="Twitter Icon" title="Follow us on Twitter" class="social-icon" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/twicon.png" /></a><nav class="u-hidden@print c-mininav u-overflow" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-mini-header" class="c-mininav__menu u-right"><li id="menu-item-22327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22327 u-block u-relative u-left c-mininav__item"><a title="JOBS" href="https://hijobs.net/jobs/arran">JOBS</a></li>
<li id="menu-item-22328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22328 u-block u-relative u-left c-mininav__item"><a title="News" href="https://www.arranbanner.co.uk/category/news/">News</a></li>
<li id="menu-item-32335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32335 u-block u-relative u-left c-mininav__item"><a title="Open For Business" href="https://www.arranbanner.co.uk/openforbusiness/">Open For Business</a></li>
<li id="menu-item-21998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21998 u-block u-relative u-left c-mininav__item"><a title="Digital Edition" href="https://www.arranbanner.co.uk/e-editions-pocketmags/">Digital Edition</a></li>
<li id="menu-item-21963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21963 u-block u-relative u-left c-mininav__item"><a title="Subscribe" href="https://www.arranbanner.co.uk/subscriptions/">Subscribe</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21977 u-block u-relative u-left c-mininav__item"><a title="Webcam" href="https://www.arranbanner.co.uk/arran-banner-webcam/">Webcam</a></li>
<li id="menu-item-25992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25992 u-block u-relative u-left c-mininav__item"><a title="PDF Archive" href="https://www.arranbanner.co.uk/category/arran-banner-pdf-archive/">PDF Archive</a></li>
<li id="menu-item-21958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21958 u-block u-relative u-left c-mininav__item"><a title="Announcements" href="https://www.arranbanner.co.uk/category/announcements/">Announcements</a></li>
<li id="menu-item-21978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21978 u-block u-relative u-left c-mininav__item"><a title="Contact" href="https://www.arranbanner.co.uk/contact/">Contact</a></li>
</ul></nav>				</div>

				<a href="https://www.arranbanner.co.uk/" class="custom-logo-link" rel="home"><img src="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2017/06/cropped-arran-banner-new-logo.gif" class="custom-logo" alt="Arran Banner Logo" /></a><a title="Expand our full menu" class="c-sitenav__toggle js-toggle--control link-color u-relative hamburger-icon js-sectionsmenu u-hidden@md u-hidden@lg u-hidden@print u-block u-right" href="#c-sitenav-anchor" aria-controls="primary-menu" aria-expanded="false">Menu</a><div class="c-navbar u-clear u-hidden@print"><nav class="c-sitenav u-hidden@print u-hidden@sm u-left u-clear" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-main-menu" class="c-sitenav__menu u-left"><li id="menu-item-21930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21930 u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="Home" href="http://www.arranbanner.co.uk">Home</a></li>
<li id="menu-item-21931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21931 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__red"><a title="News" href="https://www.arranbanner.co.uk/category/news/">News</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21932 u-left u-block c-sitenav__subitem"><a title="Announcements" href="https://www.arranbanner.co.uk/category/announcements/">Announcements</a></li>
	<li id="menu-item-21933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21933 u-left u-block c-sitenav__subitem"><a title="Business" href="https://www.arranbanner.co.uk/category/business/">Business</a></li>
	<li id="menu-item-21934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21934 u-left u-block c-sitenav__subitem"><a title="Church" href="https://www.arranbanner.co.uk/category/church/">Church</a></li>
	<li id="menu-item-21935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21935 u-left u-block c-sitenav__subitem"><a title="Districts" href="https://www.arranbanner.co.uk/category/districts/">Districts</a></li>
	<li id="menu-item-21936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21936 u-left u-block c-sitenav__subitem"><a title="Farming" href="https://www.arranbanner.co.uk/category/farming/">Farming</a></li>
	<li id="menu-item-21937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21937 u-left u-block c-sitenav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-sport/">Gallery</a></li>
	<li id="menu-item-21938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21938 u-left u-block c-sitenav__subitem"><a title="Video" href="https://www.arranbanner.co.uk/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-21942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21942 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__red"><a title="Sport" href="https://www.arranbanner.co.uk/category/sport/">Sport</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21939 u-left u-block c-sitenav__subitem"><a title="Football" href="https://www.arranbanner.co.uk/category/football/">Football</a></li>
	<li id="menu-item-21941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21941 u-left u-block c-sitenav__subitem"><a title="Other Sports" href="https://www.arranbanner.co.uk/category/other-sports/">Other Sports</a></li>
	<li id="menu-item-21940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21940 u-left u-block c-sitenav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-leisure/">Gallery</a></li>
</ul>
</li>
<li id="menu-item-21944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21944 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__orange"><a title="Leisure" href="https://www.arranbanner.co.uk/category/leisure/">Leisure</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21943 u-left u-block c-sitenav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-sport/">Gallery</a></li>
	<li id="menu-item-21945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21945 u-left u-block c-sitenav__subitem"><a title="Nostalgia" href="https://www.arranbanner.co.uk/category/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-21946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21946 u-left u-block c-sitenav__subitem"><a title="Outdoors" href="https://www.arranbanner.co.uk/category/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-21947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21947 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__blue"><a title="Opinion" href="https://www.arranbanner.co.uk/category/opinion/">Opinion</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21948 u-left u-block c-sitenav__subitem"><a title="Columnists" href="https://www.arranbanner.co.uk/category/columnists/">Columnists</a></li>
	<li id="menu-item-21949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21949 u-left u-block c-sitenav__subitem"><a title="Letters" href="https://www.arranbanner.co.uk/category/letters/">Letters</a></li>
	<li id="menu-item-21950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21950 u-left u-block c-sitenav__subitem"><a title="Obits" href="https://www.arranbanner.co.uk/category/obits/">Obits</a></li>
</ul>
</li>
<li id="menu-item-21951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21951 u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="Jobs" href="https://hijobs.net/jobs/arran">Jobs</a></li>
<li id="menu-item-21952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21952 u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="SUBSCRIBE" href="http://www.arranbanner.co.uk/subscriptions/">SUBSCRIBE</a></li>
</ul></nav><a title="Expand our full menu" class="all-sections link-color js-toggle--control hamburger-icon u-hidden@sm u-relative u-block u-left" href="https://wpcluster.dctdigital.com">All Sections</a><nav class="u-hidden@print link-color c-fullnav js-toggle u-relative u-overflow u-clear" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><div class="c-fullnav__wrap u-overflow u-relative"><a title="Close Menu" class="c-fullnav__close u-absolute" href="#">Close</a><ul id="c-fullnav-anchor" class="c-fullnav__menu u-relative u-overflow u-left"><li id="menu-item-21913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21913 u-block c-fullnav__item"><a title="News" href="https://www.arranbanner.co.uk/category/news/" class="c-fullnav__heading c-fullnav--color u-block">News</a>
<ul class="sub-menu">
	<li id="menu-item-22323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22323 c-fullnav__subitem"><a title="Buy/Browse Photos" href="http://images.wyvexmedia.co.uk/f361899269" class="c-fullnav--color">Buy/Browse Photos</a></li>
	<li id="menu-item-21914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21914 c-fullnav__subitem"><a title="Announcements" href="https://www.arranbanner.co.uk/category/announcements/" class="c-fullnav--color">Announcements</a></li>
	<li id="menu-item-21915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21915 c-fullnav__subitem"><a title="Business" href="https://www.arranbanner.co.uk/category/business/" class="c-fullnav--color">Business</a></li>
	<li id="menu-item-21916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21916 c-fullnav__subitem"><a title="Church" href="https://www.arranbanner.co.uk/category/church/" class="c-fullnav--color">Church</a></li>
	<li id="menu-item-21917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21917 c-fullnav__subitem"><a title="Districts" href="https://www.arranbanner.co.uk/category/districts/" class="c-fullnav--color">Districts</a></li>
	<li id="menu-item-21918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21918 c-fullnav__subitem"><a title="Farming" href="https://www.arranbanner.co.uk/category/farming/" class="c-fullnav--color">Farming</a></li>
	<li id="menu-item-21919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21919 c-fullnav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-sport/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-21920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21920 c-fullnav__subitem"><a title="Video" href="https://www.arranbanner.co.uk/category/video/" class="c-fullnav--color">Video</a></li>
</ul>
</li>
<li id="menu-item-21921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21921 u-block c-fullnav__item"><a title="Sport" href="https://www.arranbanner.co.uk/category/sport/" class="c-fullnav__heading c-fullnav--color u-block">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-21922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21922 c-fullnav__subitem"><a title="Football" href="https://www.arranbanner.co.uk/category/football/" class="c-fullnav--color">Football</a></li>
	<li id="menu-item-21923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21923 c-fullnav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-leisure/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-21924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21924 c-fullnav__subitem"><a title="Other Sports" href="https://www.arranbanner.co.uk/category/other-sports/" class="c-fullnav--color">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-21925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21925 u-block c-fullnav__item"><a title="Leisure" href="https://www.arranbanner.co.uk/category/leisure/" class="c-fullnav__heading c-fullnav--color u-block">Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-21926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21926 c-fullnav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-sport/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-21927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21927 c-fullnav__subitem"><a title="Nostalgia" href="https://www.arranbanner.co.uk/category/nostalgia/" class="c-fullnav--color">Nostalgia</a></li>
	<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21928 c-fullnav__subitem"><a title="Outdoors" href="https://www.arranbanner.co.uk/category/outdoors/" class="c-fullnav--color">Outdoors</a></li>
	<li id="menu-item-21929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21929 c-fullnav__subitem"><a title="Holiday West Highland" href="https://www.arranbanner.co.uk/category/holiday-west-highland/" class="c-fullnav--color">Holiday West Highland</a></li>
</ul>
</li>
<li id="menu-item-21959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21959 u-block c-fullnav__item"><a title="Opinion" href="https://www.arranbanner.co.uk/category/opinion/" class="c-fullnav__heading c-fullnav--color u-block">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21960 c-fullnav__subitem"><a title="Columnists" href="https://www.arranbanner.co.uk/category/columnists/" class="c-fullnav--color">Columnists</a></li>
	<li id="menu-item-21961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21961 c-fullnav__subitem"><a title="Letters" href="https://www.arranbanner.co.uk/category/letters/" class="c-fullnav--color">Letters</a></li>
	<li id="menu-item-21962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21962 c-fullnav__subitem"><a title="Obits" href="https://www.arranbanner.co.uk/category/obits/" class="c-fullnav--color">Obits</a></li>
</ul>
</li>
<li id="menu-item-21954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21954 u-block c-fullnav__item"><a title="Services" href="#" class="c-fullnav__heading c-fullnav--color u-block">Services</a>
<ul class="sub-menu">
	<li id="menu-item-21979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21979 c-fullnav__subitem"><a title="Advert Enquiry" href="https://www.arranbanner.co.uk/advert-enquiry/" class="c-fullnav--color">Advert Enquiry</a></li>
	<li id="menu-item-21983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21983 c-fullnav__subitem"><a title="Competitions" href="https://www.arranbanner.co.uk/competitions-2/" class="c-fullnav--color">Competitions</a></li>
	<li id="menu-item-21984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21984 c-fullnav__subitem"><a title="Webcam" href="https://www.arranbanner.co.uk/arran-banner-webcam/" class="c-fullnav--color">Webcam</a></li>
	<li id="menu-item-21956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21956 c-fullnav__subitem"><a title="Property" href="https://www.westcoastpropertyguide.co.uk" class="c-fullnav--color">Property</a></li>
	<li id="menu-item-21986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21986 c-fullnav__subitem"><a title="E-Editions (Pocketmags)" href="https://www.arranbanner.co.uk/e-editions-pocketmags/" class="c-fullnav--color">E-Editions (Pocketmags)</a></li>
	<li id="menu-item-21957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21957 c-fullnav__subitem"><a title="Support For This Website" href="https://wyvexmedia.wufoo.com/forms/zs4yg5u1sjwcl7/" class="c-fullnav--color">Support For This Website</a></li>
</ul>
</li>
<li id="menu-item-21955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21955 u-block c-fullnav__item"><a title="Arran Banner" href="#" class="c-fullnav__heading c-fullnav--color u-block">Arran Banner</a>
<ul class="sub-menu">
	<li id="menu-item-21987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21987 c-fullnav__subitem"><a title="Accessibility" href="https://www.arranbanner.co.uk/accessibility/" class="c-fullnav--color">Accessibility</a></li>
	<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980 c-fullnav__subitem"><a title="Contact" href="https://www.arranbanner.co.uk/contact/" class="c-fullnav--color">Contact</a></li>
	<li id="menu-item-21982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21982 c-fullnav__subitem"><a title="End User Licence Agreement" href="https://www.arranbanner.co.uk/end-user-licence-agreement/" class="c-fullnav--color">End User Licence Agreement</a></li>
	<li id="menu-item-21981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21981 c-fullnav__subitem"><a title="Cookie Policy" href="https://www.arranbanner.co.uk/cookie-policy/" class="c-fullnav--color">Cookie Policy</a></li>
	<li id="menu-item-21989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21989 c-fullnav__subitem"><a title="End User Licence Agreement" href="https://www.arranbanner.co.uk/end-user-licence-agreement/" class="c-fullnav--color">End User Licence Agreement</a></li>
	<li id="menu-item-21990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21990 c-fullnav__subitem"><a title="Privacy Policy" href="https://www.arranbanner.co.uk/privacy-policy/" class="c-fullnav--color">Privacy Policy</a></li>
	<li id="menu-item-21988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21988 c-fullnav__subitem"><a title="Conditions For Advertisments" href="https://www.arranbanner.co.uk/conditions-acceptance-advertisements/" class="c-fullnav--color">Conditions For Advertisments</a></li>
</ul>
</li>
</ul></div></nav><aside class="c-sitenav__search u-overflow"><a title="Search Arran Banner" class="search-toggle js-toggle--control u-hidden@sm" href="https://wpcluster.dctdigital.com"><img alt="Search Icon" title="Search" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/search.png" /></a><div class="js-toggle search-container u-hidden@md u-hidden@lg"><form role="search" method="get" class="o-form o-form--searchform js-searchtoggle" action="https://www.arranbanner.co.uk/">
    <label class="u-visuallyhidden">Search for:</label>
    <input type="search" class="o-form__field o-form--searchform__field" placeholder="Search …" value="" name="s" title="Search for:" />
    
    <input type="submit" class="o-form__field o-form--searchform__button button" value="Search" />
</form></div></aside></div>
			</header>
<main class="site-main u-clear u-overflow " role="main" itemprop="mainContentOfPage"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"97a89b0b0b566a498781b9b55","lid":"30fdab85aa","uniqueMethods":true}) })</script></div>

<article class="o-post post-32671 post type-post status-publish format-standard has-post-thumbnail hentry category-advertising" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="o-post__header u-overflow u-relative">

		<a href="#" class="mobile-share js-toggle--control u-block u-absolute u-hidden@md u-hidden@lg u-hidden@print"><img class="u-hidden@print" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/share.png" /></a><ul class="share-icons share-icons--mobile js-toggle u-hidden@print"><li><a class="share-icons__item share-icons__fb u-relative u-block u-centre-text" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.arranbanner.co.uk%2F2020%2F05%2F19%2Flooking-for-help-during-coronavirus%2F" title="Share on Facebook...">Like</a></li><li><a class="share-icons__item share-icons__gp u-relative u-block u-centre-text" href="https://plusone.google.com/_/+1/confirm?hl=en&url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2020%2F05%2F19%2Flooking-for-help-during-coronavirus%2F" target="_blank" title="Plus one this page on Google">Google +1</a></li><li><a class="share-icons__item share-icons__tw u-relative u-block u-centre-text" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2020%2F05%2F19%2Flooking-for-help-during-coronavirus%2F&text=LOOKING FOR HELP DURING CORONAVIRUS?&via=YOURTWITTERNAMEHERE" title="Tweet this">Tweet</a></li><li><a class="share-icons__item share-icons__em u-relative u-block u-centre-text" href="mailto:?subject=LOOKING+FOR+HELP+DURING+CORONAVIRUS%3F&amp;body=https%3A%2F%2Fwww.arranbanner.co.uk%2F2020%2F05%2F19%2Flooking-for-help-during-coronavirus%2F" title="Email this">Email</a></li></ul><h1 itemprop="title" class="o-post__title u-clear">LOOKING FOR HELP DURING CORONAVIRUS?</h1><div class="c-byline u-hidden@md u-hidden@lg">The Oban Times<time class="c-byline__time" datetime="2020-05-19T11:39:10" itemprop="dateModified"><strong>Updated:</strong> 19/05/20, 11:39 am</time></div><figure class="o-post__media"><img src="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2020/05/advice-1-1017x1024.jpg" class="o-post__image u-full-width wp-post-image" alt="" itemprop="image" srcset="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2020/05/advice-1-1017x1024.jpg 1017w, https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2020/05/advice-1-298x300.jpg 298w, https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2020/05/advice-1-150x150.jpg 150w, https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2020/05/advice-1-768x773.jpg 768w, https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2020/05/advice-1-1526x1536.jpg 1526w, https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2020/05/advice-1-2034x2048.jpg 2034w, https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2020/05/advice-1-168x169.jpg 168w" sizes="(max-width: 1017px) 100vw, 1017px" /></figure>
	</header><!-- .entry-header -->

	<div class="o-post__content u-overflow" itemprop="text articleBody">

		<aside class="c-byline c-byline--large u-overflow u-hidden@sm u-hidden@print"><span class="byline-pic"><img alt="Image of Stephen Day" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/author-default.jpg" class="c-byline__image"></span>The Oban Times<time class="c-byline__time" datetime="2020-05-19T11:39:10" itemprop="dateModified"><strong>Updated:</strong> 19/05/20, 11:39 am</time><ul class="share-icons"><li><a class="share-icons__item share-icons__fb u-relative u-block u-centre-text" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.arranbanner.co.uk%2F2020%2F05%2F19%2Flooking-for-help-during-coronavirus%2F" title="Share on Facebook...">Like</a></li><li><a class="share-icons__item share-icons__gp u-relative u-block u-centre-text" href="https://plusone.google.com/_/+1/confirm?hl=en&url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2020%2F05%2F19%2Flooking-for-help-during-coronavirus%2F" target="_blank" title="Plus one this page on Google">Google +1</a></li><li><a class="share-icons__item share-icons__tw u-relative u-block u-centre-text" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2020%2F05%2F19%2Flooking-for-help-during-coronavirus%2F&text=LOOKING FOR HELP DURING CORONAVIRUS?&via=YOURTWITTERNAMEHERE" title="Tweet this">Tweet</a></li><li><a class="share-icons__item share-icons__em u-relative u-block u-centre-text" href="mailto:?subject=LOOKING+FOR+HELP+DURING+CORONAVIRUS%3F&amp;body=https%3A%2F%2Fwww.arranbanner.co.uk%2F2020%2F05%2F19%2Flooking-for-help-during-coronavirus%2F" title="Email this">Email</a></li></ul></aside><div class="pw-paywall-prompt pw-hide primary-bg u-overflow u-centre-text u-relative"style="background-color: #0f6d26;"><h2 class="pw-paywall-prompt__title" style="color: #ffffff;"">Want to read more?</h2><div class="pw-paywall-prompt__text" style="color: #ffffff;"><p>We value our content and our journalists, so to get full access to all your local news updated 7-days-a-week – PLUS an e-edition of the Arran Banner – subscribe today for as little as 48 pence per week.</p>
<div></div>
<div>Already a subscriber? <strong><a class="paywall-login-link" href="https://wpcluster.dctdigital.com/arranbanner/login/">Login here</a></strong></div>
<p>&nbsp;</p>
</div><a style="color: #ffffff; background-color: #31349e" class="button button--large u-inline-block button--pwprompt" href="https://www.arranbanner.co.uk/subscriptions">Subscribe Now</a></div><div class="pw-hide-behind-paywall"><p><img class="alignnone wp-image-310429 size-full" src="https://wpcluster.dctdigital.com/wyvex-media/wp-content/uploads/sites/63/2020/05/Leading-Image.png" alt="" width="600" height="252" /></p>
<p>We know times are tough right now. If you are looking for a bit of extra advice or support, the Scottish Government has compiled a list of trusted sources. You are not in this alone. Please do not be afraid to ask for help or advice.</p>
<p><strong>National Assistance Helpline<br />
</strong><br />
To help people at increased risk access essential help if they do not have family or other support.<br />
Call: 0800 111 4000<br />
Text phone service: 0800 111 4114<br />
(Open office hours Monday to Friday)</p><div class="dfp-ad mpu alignleft" rel="advert" data-companion="yes" data-ad-sizes="300x250" data-targeting="pos=article"></div>
<p><img class="alignnone wp-image-310430 " src="https://wpcluster.dctdigital.com/wyvex-media/wp-content/uploads/sites/63/2020/05/support-278x300.jpg" alt="" width="150" height="161" /></p>
<p><strong>Health</strong><br />
<a href="https://www.nhsinform.scot/coronavirus">www.nhsinform.scot/coronavirus</a><br />
0800 028 2816 for general information only<br />
NHS 24:<br />
Call 111 if symptoms worsen or if fever for 7+ days<br />
Shielding local support:<br />
<span style="color: #339966"><a style="color: #339966" href="https://www.gov.scot/covid-shieldingcontacts">www.gov.scot/covid-shieldingcontacts</a></span></p>
<p>Feeling anxious or depressed?<br />
NHS Inform:<br />
<span style="color: #339966"><a style="color: #339966" href="https://www.nhsinform.scot/coronavirus-mental-wellbeing">www.nhsinform.scot/coronavirus</a>-mental-wellbeing</span><br />
NHS 24: Call 111<br />
<span style="color: #339966"><a style="color: #339966" href="https://www.clearyourhead.scot">www.clearyourhead.scot</a></span><br />
Breathing Space:<br />
<span style="color: #339966"><a style="color: #339966" href="https://www.breathingspace.scot">www.breathingspace.scot</a></span><br />
0800 83 85 87<br />
Scottish Association for Mental Health<br />
0344 800 0550<br />
<span style="color: #339966"><a style="color: #339966" href="mailto:info@samh.org.uk">info@samh.org.uk</a></span><br />
Samaritans Scotland Helpline:<br />
116 123 / <span style="color: #339966"><a style="color: #339966" href="mailto:jo@samaritans.org">jo@samaritans.org</a></span></p>
<p>Advice for pregnant women<br />
<span style="color: #339966"><a style="color: #339966" href="http://www.nhsinform.scot/ready-steady-baby">www.nhsinform.scot/ready-steady-baby</a></span> or contact your midwife if concerned.</p>
<p>Social welfare and financial help<br />
Citizens Advice Scotland:<br />
<span style="color: #339966"><a style="color: #339966" href="https://www.cas.org.uk">www.cas.org.uk</a></span><br />
0800 028 1456</p>
<p>Struggling with energy bills?<br />
Home Energy Scotland:<br />
0808 808 2282</p>
<p>Consumer issues<br />
Advice Direct Scotland:<br />
<span style="color: #339966"><a style="color: #339966" href="https://www.coronavirusadvice.scot">www.coronavirusadvice.scot</a></span><br />
0808 800 9060</p>
<p>Employment rights advice<br />
<span style="color: #339966">www.acas.org.uk</span><br />
Helpline: 0300 123 1100<br />
Your rights at work<br />
<span style="color: #339966"><a style="color: #339966" href="https://www.stuc.org.uk">www.stuc.org.uk</a></span><br />
0141 337 8100</p>
<p>For business support<br />
<span style="color: #339966"><a style="color: #339966" href="http://www.findbusinesssupport.gov.scot/coronavirus">www.findbusinesssupport.gov.scot/coronavirus-advice</a></span><br />
Helpline: 0300 303 0660</p>
<p>Advice for parents<br />
<span style="color: #339966"><a style="color: #339966" href="https://www.parentclub.scot/coronavirus">www.parentclub.scot/coronavirus</a></span><br />
Parentline Scotland:<br />
08000 28 22 33<br />
The Money Talk Team:<br />
0800 085 7145</p>
<p>Information for young people<br />
<span style="color: #339966"><a style="color: #339966" href="http://www.young.scot/coronavirus">www.young.scot/coronavirus</a></span></p>
<p>Information for older people<br />
<span style="color: #339966"><a style="color: #339966" href="https://www.young.scot/coronavirus">www.agescotland.org.uk</a></span><br />
0800 12 44 222</p>
<p>Dementia – Alzheimer Scotland<br />
<span style="color: #339966"><a style="color: #339966" href="https://www.alzscot.org">www.alzscot.org</a></span><br />
Helpline: 0808 808 3000</p>
<p>Scottish Autism Advice Line<br />
<span style="color: #339966"><a style="color: #339966" href="https://www.scottishautism.org">www.scottishautism.org</a></span><br />
01259 222022</p>
<p>Easy-read coronavirus guidance<br />
<span style="color: #339966"><a style="color: #339966" href="https://www.scld.org.uk/information-on-coronavirus">www.scld.org.uk/information-on-coronavirus</a></span><br />
Helpline: 0141 248 3733</p>
<p>Helping in your community<br />
<span style="color: #339966"><a style="color: #339966" href="https://www.readyscotland.org">www.readyscotland.org</a></span></p>
<p>Domestic Abuse Helpline<br />
<span style="color: #339966"><a style="color: #339966" href="https://www.safer.scot">www.safer.scot</a></span><br />
Helpline: 0800 027 1234</p>
<p>Rape Crisis Scotland Helpline<br />
<span style="color: #339966"><a style="color: #339966" href="https://www.rapecrisisscotland.org.uk">www.rapecrisisscotland.org.uk</a></span><br />
Helpline: 08088 01 03 02</p>
<script>var pw_access = false;</script></p>

		<script>
			var pw_check = document.createElement( 'script' );
			pw_check.async = true;
			pw_check.type = 'text/javascript';
			pw_check.src = 'https://www.arranbanner.co.uk/paywall-a/?token=' + localStorage.getItem('token') + '&post-id=32671&rand=1816964367';
			var node = document.getElementsByTagName( 'script' )[0];
			node.parentNode.insertBefore( pw_check, node );
		</script>
		

		<script>
			var pw_check = document.createElement( 'script' );
			pw_check.async = true;
			pw_check.type = 'text/javascript';
			pw_check.src = 'https://www.arranbanner.co.uk/paywall-customise/?token=' + localStorage.getItem('token');
			var node = document.getElementsByTagName( 'script' )[0];
			node.parentNode.insertBefore( pw_check, node );
		</script>
		</div><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: "thumbnails-a3",container: "taboola-below-article-thumbnails",placement: "Below Article Thumbnails",target_type: "mix"});</script>
	</div>

	
	<footer class="o-post__footer u-clear u-hidden@print">

		<div class="fb-comments u-hidden@print" data-href="https://www.arranbanner.co.uk/2020/05/19/looking-for-help-during-coronavirus/" data-numposts="5" data-order-by="time"></div><aside class="newsletter top-border-color u-clear u-overflow u-hidden@print">

	<h3>Get the latest headlines to your inbox.</h3><p>Sign up for The Arran Banner Newsletters to get updates on our top stories. Headlines from 12pm every day.</p>
		<a target="_blank" title="Sign Up to our newsletter" class="button" href="http://eepurl.com/g4_yH">Sign Up</a>
	</aside>
<h1 class="cat-title">Related Articles</h3><ul class="o-related u-overflow"><li class="o-related__item u-overflow"><header><a title="An ideal time for watching migration" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.arranbanner.co.uk/2020/05/15/an-ideal-time-for-watching-migration-2/"><img src="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2020/05/NO_B20bird03-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="An ideal time for watching migration" rel="bookmark" href="https://www.arranbanner.co.uk/2020/05/15/an-ideal-time-for-watching-migration-2/">An ideal time for watching migration</a></h5><time itemprop="dateCreated" datetime="2020-05-15 08:05:21" class="o-related__time">15th May 2020</time></li><li class="o-related__item u-overflow"><header><a title="Let&#8217;s look forward to next year&#8217;s mountain festival" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.arranbanner.co.uk/2020/05/15/lets-look-forward-to-next-years-mountain-festival/"><img src="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2020/05/NO_B20mountain01-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="Let&#8217;s look forward to next year&#8217;s mountain festival" rel="bookmark" href="https://www.arranbanner.co.uk/2020/05/15/lets-look-forward-to-next-years-mountain-festival/">Let&#8217;s look forward to next year&#8217;s mountain festival</a></h5><time itemprop="dateCreated" datetime="2020-05-15 08:05:10" class="o-related__time">15th May 2020</time></li><li class="o-related__item u-overflow"><header><a title="The news you can trust" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.arranbanner.co.uk/2020/05/11/the-news-you-can-trust/"><a href="https://www.arranbanner.co.uk/" class="custom-logo-link" rel="home"><img src="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2017/06/cropped-arran-banner-new-logo.gif" class="custom-logo" alt="Arran Banner Logo" /></a></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="The news you can trust" rel="bookmark" href="https://www.arranbanner.co.uk/2020/05/11/the-news-you-can-trust/">The news you can trust</a></h5><time itemprop="dateCreated" datetime="2020-05-11 12:05:11" class="o-related__time">11th May 2020</time></li></ul>
	</footer>

</article>
</main>
	
	<aside class="sidebar u-hidden@print" role="complementary">
	
	<div class="widget top-border-color widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget top-border-color ai_widget"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0315649500328685"
     data-ad-slot="8894575485"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div class="widget top-border-color widget_openweather_widget"><h2 class="widget-title">Arran Weather</h2><div class="openweather-widget">
    						<form name="weather-choice" class="weather-location" method="get">

							<select class="changelocation" name="changelocation" autocomplete="off">
			                    <option  selected="selected"  value="brodick">brodick</option>
			                    			                    			                    			<option  value="lochranza">Lochranza</option>
			                    					                </select>

			            </form>

						<img class="ow-type" src="https://wpcluster.dctdigital.com/arranbanner/wp-content/plugins/openweather/media/icons/weather-icons_03d.svg" />

						<div class="widget-wind">

							<div class="ow-temp">8.2&deg;C</div>

					    	<div class="ow-windspeed">

								<img style="transform: rotate(273deg);" class="wind-arrow" src="https://wpcluster.dctdigital.com/arranbanner/wp-content/plugins/openweather/media/icons/arrow-02.svg" />
								<span>2.2 m/s</span>
							</div>

						</div>

					    
</div></div><div class="widget top-border-color widget_hijobs"><h2 class="widget-title">HIJOBS Arran</h2><ul class="c-jobs"><li class="c-jobs__item"><a class="primary-color" title="Read more about  Join Scotland’s new COVID-19 contact tracing team " href=" https://hijobs.net/job/151768/join-scotlands-new-covid19-contact-tracing-team "><span class="job-title"> Join Scotland’s new COVID-19 contact tracing team </span> <span class="job-location"> NHS Scotland </span> <span class="job-salary"> Competitive NHS pay and benefits </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Modern Apprentice (Active Leisure) (Temporary) - NAY06163 " href=" https://hijobs.net/job/151384/modern-apprentice-active-leisure-temporary-nay06163 "><span class="job-title"> Modern Apprentice (Active Leisure) (Temporary) - NAY06163 </span> <span class="job-location"> North Ayrshire Council </span> <span class="job-salary"> &#163;4.55 to &#163;6.45 per hour, National Minimum Wage </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Store Manager - Ayrshire " href=" https://hijobs.net/job/150572/store-manager-ayrshire "><span class="job-title"> Store Manager - Ayrshire </span> <span class="job-location"> Iceland </span> <span class="job-salary"> &#163;28,000 to &#163;32,000 per annum </span></a></li></ul></div>	
	</aside>			<footer class="site-footer overflow" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

				<section class="footer-info u-hidden@print u-overflow">

					<nav class="u-hidden@print c-footernav overflow" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-footer-menu" class="c-footernav__menu u-overflow"><li id="menu-item-21970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21970 u-left u-block c-footernav__item"><a title="Contact" href="https://www.arranbanner.co.uk/contact/">Contact</a></li>
<li id="menu-item-21971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21971 u-left u-block c-footernav__item"><a title="Cookie Policy" href="https://www.arranbanner.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21972 u-left u-block c-footernav__item"><a title="Privacy Policy" href="https://www.arranbanner.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-21964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21964 u-left u-block c-footernav__item"><a title="Terms &amp; Conditions" href="http://termsandconditions.wyvexmedia.co.uk/">Terms &amp; Conditions</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21973 u-left u-block c-footernav__item"><a title="Publications &amp; Products" href="https://www.arranbanner.co.uk/publications-products/">Publications &amp; Products</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21974 u-left u-block c-footernav__item"><a title="Accessibility" href="https://www.arranbanner.co.uk/accessibility/">Accessibility</a></li>
<li id="menu-item-21985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21985 u-left u-block c-footernav__item"><a title="Digital Edition" href="https://www.arranbanner.co.uk/e-editions-pocketmags/">Digital Edition</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21975 u-left u-block c-footernav__item"><a title="Advert Enquiry" href="https://www.arranbanner.co.uk/advert-enquiry/">Advert Enquiry</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21976 u-left u-block c-footernav__item"><a title="Competitions" href="https://www.arranbanner.co.uk/competitions-2/">Competitions</a></li>
<li id="menu-item-21912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21912 u-left u-block c-footernav__item"><a title="Support For This Website" href="https://wyvexmedia.wufoo.com/forms/zs4yg5u1sjwcl7/">Support For This Website</a></li>
</ul></nav><div class="footer-social u-overflow"><a target="_blank" title="Check out our Facebook page" class="social-link u-block u-left" href="https://www.facebook.com/arranbanner"><img alt="Facebook Icon" title="Check out our Facebook page" class="social-icon" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/fbicon-white.png" /></a><a target="_blank" title="Follow us on Twitter" class="social-link u-block u-left" href="https://www.twitter.com/arranbanner"><img alt="Twitter Icon" title="Follow us on Twitter" class="social-icon" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/twicon-white.png" /></a></div>
				</section>

											<aside class="ipso u-overflow">

								<img class="ipso__title" alt="IPSO Logo" src="https://wpcluster.dctdigital.com/arranbanner/wp-content/uploads/sites/71/2017/12/ipso.png" />
								<small class="ipso__text">
								We at The Arran Banner &amp; Oban Times endeavour to ensure that all our reports are fair and accurate and comply with the Editors’  Code of Practice set by the Independent Press Standards Organisation (IPSO). We realise, however, that mistakes happen from time to time. If you think we have made a significant mistake and you wish to discuss this with us, please let us know as soon as possible by any of the three methods: emailing editor@obantimes.co.uk; telephoning the editor on 01631 568046; writing to the Editor at The Editor, Wyvex Media Limited, Crannog Lane, Lochavullin estate, Oban, PA34 4HB. We will attempt to resolve your issue in a timeous, reasonable and amicable manner. However, if you are unsatisfied with our response, you can contact IPSO, which will investigate the matter. You can either telephone IPSO on 0300 123 2220 or email inquiries@ipso.co.uk. IPSO is an independent body which deals with complaints from the public about the editorial content of newspapers and magazines. We will abide by the decision of IPSO.								</small>

							</aside>
							
			</footer>

			<small class="block clear copyright">&copy; 2020 Wyvex Media Limited.</small>

				<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

    		<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
		<script type="text/javascript" defer>

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script><script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/mu-plugins/socialize/assets/socialize.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/js/script.js?ver=1.2.16'></script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pw_config = {"auth0-client-id":"C6zWNfofTcZncS4dNscihwPxvrdi5aYI","auth0-domain":"wyvexmedia.eu.auth0.com","security-nonce":"fef98c26dc","ajax-url":"https:\/\/www.arranbanner.co.uk\/wp-admin\/admin-ajax.php","logout-link":"https:\/\/wyvexmedia.eu.auth0.com\/v2\/logout?returnTo=https:\/\/www.arranbanner.co.uk","current-url":"https:\/\/www.arranbanner.co.uk\/2020\/05\/19\/looking-for-help-during-coronavirus\/","site-url":"https:\/\/www.arranbanner.co.uk","is-login-page":"0","redirect-url":"","login-url":"https:\/\/www.arranbanner.co.uk\/login?r=aHR0cHM6Ly93d3cuYXJyYW5iYW5uZXIuY28udWsvMjAyMC8wNS8xOS9sb29raW5nLWZvci1oZWxwLWR1cmluZy1jb3JvbmF2aXJ1cy8=","password-email-confirmation":"0","post-id":"32671","a":"1","a-url":"https:\/\/www.arranbanner.co.uk\/paywall-a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/plugins/wyvex-paywall/assets/js/paywall.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>

		</div>

	</body>

</html>
<!--
	generated in 0.631 seconds
	70411 bytes batcached for 300 seconds
-->
