<!DOCTYPE html>

<html lang="en-GB">

	<head>

		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.arranbanner.co.uk/xmlrpc.php">

		<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async defer src="https://ads.pubmatic.com/AdServer/js/pwt/156461/1215/pwt.js"></script><title>Disney fans in for a treat at Brodick Castle&#039;s Jungle Book Trail - Arran Banner</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.arranbanner.co.uk/2019/08/02/disney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Disney fans in for a treat at Brodick Castle&#039;s Jungle Book Trail - Arran Banner" />
<meta property="og:description" content="Taking place from Sunday August 4 to Sunday August 11, between noon and 4pm, the Jungle Book Trail will feature many of the classic characters from the much loved story." />
<meta property="og:url" content="https://www.arranbanner.co.uk/2019/08/02/disney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail/" />
<meta property="og:site_name" content="Arran Banner" />
<meta property="article:publisher" content="https://www.facebook.com/obantimes" />
<meta property="article:tag" content="adventure playpark" />
<meta property="article:tag" content="Brodick Castle" />
<meta property="article:tag" content="Jungle Book Trail" />
<meta property="article:section" content="Leisure" />
<meta property="article:published_time" content="2019-08-02T07:01:38+00:00" />
<meta property="og:image" content="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/10/01_B37castle01-683x1024.jpg" />
<meta property="og:image:secure_url" content="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/10/01_B37castle01-683x1024.jpg" />
<meta property="og:image:width" content="683" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Taking place from Sunday August 4 to Sunday August 11, between noon and 4pm, the Jungle Book Trail will feature many of the classic characters from the much loved story." />
<meta name="twitter:title" content="Disney fans in for a treat at Brodick Castle&#039;s Jungle Book Trail - Arran Banner" />
<meta name="twitter:site" content="@obantimes" />
<meta name="twitter:image" content="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/10/01_B37castle01.jpg" />
<meta name="twitter:creator" content="@obantimes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.arranbanner.co.uk/#website","url":"https://www.arranbanner.co.uk/","name":"Arran Banner","potentialAction":{"@type":"SearchAction","target":"https://www.arranbanner.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.arranbanner.co.uk/2019/08/02/disney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail/#primaryimage","url":"https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/10/01_B37castle01.jpg","width":2048,"height":3072},{"@type":"WebPage","@id":"https://www.arranbanner.co.uk/2019/08/02/disney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail/#webpage","url":"https://www.arranbanner.co.uk/2019/08/02/disney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail/","inLanguage":"en-GB","name":"Disney fans in for a treat at Brodick Castle&#039;s Jungle Book Trail - Arran Banner","isPartOf":{"@id":"https://www.arranbanner.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.arranbanner.co.uk/2019/08/02/disney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail/#primaryimage"},"datePublished":"2019-08-02T07:01:38+00:00","dateModified":"2019-08-02T07:01:38+00:00","author":{"@id":"https://www.arranbanner.co.uk/#/schema/person/9c907e56d05b6700d89e311d4dc85acd"}},{"@type":["Person"],"@id":"https://www.arranbanner.co.uk/#/schema/person/9c907e56d05b6700d89e311d4dc85acd","name":"Colin Smeeton","image":{"@type":"ImageObject","@id":"https://www.arranbanner.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/81f6e7aa7ade963ebb1d3f99b27dd619?s=96&d=mm&r=g","caption":"Colin Smeeton"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='//www.arranbanner.co.uk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
	<script>
		(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
				m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'wpcga');

		wpcga('set', 'anonymizeIp', true);
		wpcga('create', 'UA-59517066-1', 'auto');
		wpcga('send', 'pageview');
	</script>
<link rel='stylesheet' id='openweather-css'  href='https://www.arranbanner.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.arranbanner.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='socialize-css'  href='https://www.arranbanner.co.uk/wp-content/mu-plugins/socialize/assets/share-buttons.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.arranbanner.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-helper-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/generic.helper.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-print-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/print.css?ver=1.2.7' type='text/css' media='print' />
<link rel='stylesheet' id='wyvex-theme-reset-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/generic.reset.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-settings-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/settings.global.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-google-font-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CMontserrat&#038;ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-type-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/elements.type.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-forms-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/elements.forms.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-category-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-category.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-jobs-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-jobs-widget.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-signup-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-signupform.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-popular-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-popular-widget.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-media-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-media.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-gallery-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-gallery.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-packages-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-packages.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-account-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-account.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-header-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.header.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-sidebar-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.sidebar.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-nav-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.nav.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-post-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.post.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-footer-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.footer.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-contact-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.contactform.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-elasticpress-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.elasticpress.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-competitions-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.competitions.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-style-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/style.css?ver=1.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.arranbanner.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='paywall-css'  href='https://www.arranbanner.co.uk/wp-content/plugins/wyvex-paywall/assets/css/paywall.css?ver=1.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/js/zepto-1.2.0.js?ver=1.2.7'></script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/mu-plugins/theme-features/js/dfp.js?ver=1.6.2-hf3'></script>
<!--[if lt IE 9]><script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/js/html5-shiv.js?ver=3.7.2'></script>
<![endif]--><script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/plugins/wyvex-paywall/assets/js/paywall.functions.js?ver=1.1.2'></script>
<link rel='https://api.w.org/' href='https://www.arranbanner.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.arranbanner.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2019%2F08%2F02%2Fdisney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.arranbanner.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2019%2F08%2F02%2Fdisney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail%2F&#038;format=xml" />
	<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "no" } );
					}
		
	</script>
<script defer type="text/javascript" src="https://wpcluster.dctdigital.com/wp-admin/admin-post.php?action=dark_matter_dmsso"></script><!-- Stream WordPress user activity plugin v3.4.0 -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["leisure"],"pageAttributes":["adventure-playpark","brodick-castle","jungle-book-trail"],"pagePostAuthor":"Colin Smeeton"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K66LWNG');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->			<style type="text/css">

			.primary-color, .primary-hover:hover { color: #f24141; }
			.primary-bg { background: #f24141; }
			::selection { background: #f24141; }
			.secondary-color { color: #eeeeee; }
			.link-color { color: #444444; }
			.button, button, .wpcf7-submit { color: #fff; background: #f24141;}
			.top-border-color { border-top-color: #f24141;}
			.primary-color:hover { color: #f24141; }
			.secondary-bg { background: #eeeeee; }
			::-moz-selection { background: #f24141;}
			.c-sitenav__item--top-level:not(.menu-item-type-taxonomy) > a:hover { background: #f24141; color: #fff; border-color: #f24141;}
			.c-sitenav__item--top-level:not(.menu-item-type-taxonomy) {border-color: #f24141;}
			.c-sitenav .current-menu-item.menu-item-type-custom > a { color: #fff; background: #f24141;}

			/* Elastic Press */
			.ep-search__filter-btn,
			.ep-search__filter-btn:hover,
			.ep-search__filter-btn.js-active {
				background-color: #f24141;
			}

			.ep-search__agg-count--empty {
				color: #f24141;
			}

			</style>
		<link rel="icon" href="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/04/ABicon-150x150.gif" sizes="32x32" />
<link rel="icon" href="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/04/ABicon.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/04/ABicon.gif" />
<meta name="msapplication-TileImage" content="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/04/ABicon.gif" />
	<script>
		$( document ).ready(function () {
			var lock_js = document.createElement( 'script' );
			var node = document.getElementsByTagName( 'script' )[0];

			lock_js.type = 'text/javascript';
			lock_js.src = '//cdn.auth0.com/js/lock/11.3.0/lock.min.js';
			node.parentNode.insertBefore( lock_js, node );
			lock_js.onload = function() {
				$(document.body).trigger('paywall-loaded')
			}
		});
	</script>
	<style type="text/css">

		/** Desktop */
		.wpc-dfp-twobytwo { display:none; }
		.wpc-dfp-twobyone { display:block; }
		.wpc-dfp-onebyone { display:block; }

		/** 1x1 ad only displays on Desktops bigger enough for it be viewable. */
		@media ( max-width:1280px ) {
			.archive .wpc-dfp-onebyone { display:none; }
			.home .wpc-dfp-onebyone { display:none; }
		}

		/** 2x2 slot should only display on Tablets. */
		@media ( max-width:1024px ) {
			.wpc-dfp-twobytwo { display:block; }
		}

	</style>
	<script type="text/javascript">
		
		( function ( $ ) {
			
			$( document ).ready( function () {
				if ( 'undefined' !== typeof( dfp ) ) {
					dfp.collapsable = true;
					dfp.network = '12826645/';
					dfp.zone = 'arran-banner';

					dfp.targeting_all.push( {
						'key': 'inskin_yes',
						'value': ( screen.width >= 1280 ? 'true' : 'false' )
					} );

										dfp.targeting_all.push( {
						'key' : 'pses_yes',
						'value' : ( screen.width >= 1140 ? "true" : "false" )
					} );

					dfp.targeting_all.push( { "key": "is_article", "value": "yes" } );dfp.targeting_all.push( { "key": "post_id", "value": "28120" } );dfp.targeting_all.push( { "key": "post_slug", "value": "disney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail" } );dfp.targeting_all.push( { "key": "post_type", "value": "post" } );dfp.targeting_all.push( { "key": "post_tags", "value": ['adventure-playpark','brodick-castle','jungle-book-trail'] } );dfp.targeting_all.push( { "key": "post_categories", "value": ['leisure'] } );
					dfp.enable();

					window.starttime = (new Date).getTime();
				}

				$( window.dfp ).on( 'slot_loaded', function ( e, slot_data ) {
					window[ gtm4wp_datalayer_name ].push( {
						'event' : 'benchmark-ads',
						'eventCategory' : 'Advert-' + slot_data.slot_loaded,
						'eventAction' : slot_data.lineItemId,
						'eventLabel' : slot_data.creativeId,
						'eventValue' : ( ( (new Date).getTime() - window.starttime ) / 1000 )
					} );
				} );

				$( window.dfp ).on( 'loaded', function () {
					if ( window.dfp_advert_all ) {
						return;
					}

					window.dfp_advert_all = true;

					window[ gtm4wp_datalayer_name ].push( {
						'event' : 'benchmark-ads',
						'eventCategory' : 'Advert-All',
						'eventAction' : 'page',
						'eventLabel' : 'all',
						'eventValue' : ( ( (new Date).getTime() - window.starttime ) / 1000 )
					} );
				} );

				$( window.dfp ).on( 'takeover_rendered', function () {
					$( 'div.takeover-collapse' ).css( 'display', 'none' );
				} );

				$( window ).on( 'beforeunload', function () {
					if ( window.dfp_advert_all ) {
						return;
					}

					window.dfp_advert_all = true;

					window[ gtm4wp_datalayer_name ].push( {
						'event' : 'benchmark-ads',
						'eventCategory' : 'Advert-All-UT',
						'eventAction' : 'page',
						'eventLabel' : 'all',
						'eventValue' : ( ( (new Date).getTime() - window.starttime ) / 1000 )
					} );
				} );
			} );
		} )( window.jQuery || window.Zepto );
	</script>

		<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
		<script type="text/javascript">
		    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://www.obantimes.co.uk/cookie-policy/","theme":"light-floating"};
		</script>

		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.10/cookieconsent.min.js"></script>
		<!-- End Cookie Consent plugin -->

		<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	</head>

	<body class="post-template-default single single-post postid-28120 single-format-standard wp-custom-logo" itemscope itemtype="http://schema.org/WebPage">

		
	<div id="sso-login-bar" class="pw-loader">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<div>

				</div>
			</div>
			<div id="sso-login-right-col">
				<div class="pw-hide-if-logged-in pw-hide">
					  <a href="https://www.arranbanner.co.uk/login?r=aHR0cHM6Ly93d3cuYXJyYW5iYW5uZXIuY28udWsvMjAxOS8wOC8wMi9kaXNuZXktZmFucy1pbi1mb3ItYS10cmVhdC1hdC1icm9kaWNrLWNhc3RsZXMtanVuZ2xlLWJvb2stdHJhaWwv" class="pw-login" id="pw-login-link" >Login / Register</a>
				</div>
				<div class="pw-hide-if-not-logged-in pw-hide">
					<a href="#" id="pw-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="pw-login-first-name"></span>
						<img src="https://wpcluster.dctdigital.com/arranbanner/wp-content/plugins/wyvex-paywall/assets/images/1x1.png" align="right" id="pw-login-image" class="pw-hide" />
					</a>
					<div id="pw-profile-section" class="pw-hide">
							<img alt="" align="left" src="https://wpcluster.dctdigital.com/arranbanner/wp-content/plugins/wyvex-paywall/assets/images/1x1.png" id="pw-login-image-large" class="pw-profile pw-hide" />
							<ul>
								<li><a href="https://www.arranbanner.co.uk/subscriptions">Buy a package</a></li>
								<li><a href="https://www.arranbanner.co.uk/my-subscriptions">Manage your subscriptions</a></li>
								<li><a href="https://www.arranbanner.co.uk/my-account">Change your details</a></li>
								<li class="pw-hide-if-social"><a href="https://www.arranbanner.co.uk/change-password?r=aHR0cHM6Ly93d3cuYXJyYW5iYW5uZXIuY28udWsvMjAxOS8wOC8wMi9kaXNuZXktZmFucy1pbi1mb3ItYS10cmVhdC1hdC1icm9kaWNrLWNhc3RsZXMtanVuZ2xlLWJvb2stdHJhaWwv">Change your password</a></li>
    							<li><a href="#" class="pw-logout">Log out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K66LWNG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->				<script>
					$(document).ready(function() {

						//FB Comments
						(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.7&appId=391971396001";
						fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));

					});
				</script>
	    	<div id="fb-root"></div>		
		<a class="skip-link screen-reader-text u-visuallyhidden" href="#content">Skip to content</a>

		<div class="wrap u-relative">

			<div class="leaderboard leaderboard--desktop u-hidden@print u-hidden@sm u-hidden@md u-centre-text">
				<div class="dfp-ad" rel="advert" pos="top" data-companion="yes" data-sizes="970x250"></div>
			</div>

			<div class="leaderboard leaderboard--tablet u-hidden@print u-hidden@sm u-hidden@lg u-centre-text">
				<div class="dfp-ad" rel="advert" pos="top" data-companion="yes" data-sizes="728x90"></div>
			</div>

			<div class="leaderboard leaderboard--mobile u-hidden@print u-hidden@md u-hidden@lg u-centre-text">
				<div class="dfp-ad" rel="advert" pos="top" data-companion="yes" data-sizes="300x250"></div>
			</div>


			<header class="site-header site-header--submenu  u-relative" itemscope itemtype="http://schema.org/WPHeader" role="banner">

				<div class="header-services u-hidden@print">

					<a target="_blank" title="Check out our Facebook page" class="social-link u-block u-left" href="https://www.facebook.com/arranbanner"><img alt="Facebook Icon" title="Check out our Facebook page" class="social-icon" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/fbicon.png" /></a><a target="_blank" title="Follow us on Twitter" class="social-link u-block u-left" href="https://www.twitter.com/arranbanner"><img alt="Twitter Icon" title="Follow us on Twitter" class="social-icon" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/twicon.png" /></a><nav class="u-hidden@print c-mininav u-overflow" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-mini-header" class="c-mininav__menu u-right"><li id="menu-item-22327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22327 u-block u-relative u-left c-mininav__item"><a title="JOBS" href="https://hijobs.net/jobs/arran">JOBS</a></li>
<li id="menu-item-22328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22328 u-block u-relative u-left c-mininav__item"><a title="News" href="https://www.arranbanner.co.uk/category/news/">News</a></li>
<li id="menu-item-21998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21998 u-block u-relative u-left c-mininav__item"><a title="Digital Edition" href="https://www.arranbanner.co.uk/e-editions-pocketmags/">Digital Edition</a></li>
<li id="menu-item-21963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21963 u-block u-relative u-left c-mininav__item"><a title="Subscribe" href="https://www.arranbanner.co.uk/subscriptions/">Subscribe</a></li>
<li id="menu-item-21953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21953 u-block u-relative u-left c-mininav__item"><a title="Property" href="http://www.westcoastpropertyguide.co.uk/">Property</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21977 u-block u-relative u-left c-mininav__item"><a title="Webcam" href="https://www.arranbanner.co.uk/arran-banner-webcam/">Webcam</a></li>
<li id="menu-item-25992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25992 u-block u-relative u-left c-mininav__item"><a title="PDF Archive" href="https://www.arranbanner.co.uk/category/arran-banner-pdf-archive/">PDF Archive</a></li>
<li id="menu-item-21958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21958 u-block u-relative u-left c-mininav__item"><a title="Announcements" href="https://www.arranbanner.co.uk/category/announcements/">Announcements</a></li>
<li id="menu-item-21978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21978 u-block u-relative u-left c-mininav__item"><a title="Contact" href="https://www.arranbanner.co.uk/contact/">Contact</a></li>
</ul></nav>				</div>

				<a href="https://www.arranbanner.co.uk/" class="custom-logo-link" rel="home"><img src="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/06/cropped-arran-banner-new-logo.gif" class="custom-logo" alt="Arran Banner Logo" /></a><a title="Expand our full menu" class="c-sitenav__toggle js-toggle--control link-color u-relative hamburger-icon js-sectionsmenu u-hidden@md u-hidden@lg u-hidden@print u-block u-right" href="#c-sitenav-anchor" aria-controls="primary-menu" aria-expanded="false">Menu</a><div class="c-navbar u-clear u-hidden@print"><nav class="c-sitenav u-hidden@print u-hidden@sm u-left u-clear" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-main-menu" class="c-sitenav__menu u-left"><li id="menu-item-21930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21930 u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="Home" href="http://www.arranbanner.co.uk">Home</a></li>
<li id="menu-item-21931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21931 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__red"><a title="News" href="https://www.arranbanner.co.uk/category/news/">News</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21932 u-left u-block c-sitenav__subitem"><a title="Announcements" href="https://www.arranbanner.co.uk/category/announcements/">Announcements</a></li>
	<li id="menu-item-21933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21933 u-left u-block c-sitenav__subitem"><a title="Business" href="https://www.arranbanner.co.uk/category/business/">Business</a></li>
	<li id="menu-item-21934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21934 u-left u-block c-sitenav__subitem"><a title="Church" href="https://www.arranbanner.co.uk/category/church/">Church</a></li>
	<li id="menu-item-21935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21935 u-left u-block c-sitenav__subitem"><a title="Districts" href="https://www.arranbanner.co.uk/category/districts/">Districts</a></li>
	<li id="menu-item-21936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21936 u-left u-block c-sitenav__subitem"><a title="Farming" href="https://www.arranbanner.co.uk/category/farming/">Farming</a></li>
	<li id="menu-item-21937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21937 u-left u-block c-sitenav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-sport/">Gallery</a></li>
	<li id="menu-item-21938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21938 u-left u-block c-sitenav__subitem"><a title="Video" href="https://www.arranbanner.co.uk/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-21942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21942 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__red"><a title="Sport" href="https://www.arranbanner.co.uk/category/sport/">Sport</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21939 u-left u-block c-sitenav__subitem"><a title="Football" href="https://www.arranbanner.co.uk/category/football/">Football</a></li>
	<li id="menu-item-21941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21941 u-left u-block c-sitenav__subitem"><a title="Other Sports" href="https://www.arranbanner.co.uk/category/other-sports/">Other Sports</a></li>
	<li id="menu-item-21940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21940 u-left u-block c-sitenav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-leisure/">Gallery</a></li>
</ul>
</li>
<li id="menu-item-21944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21944 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__orange"><a title="Leisure" href="https://www.arranbanner.co.uk/category/leisure/">Leisure</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21943 u-left u-block c-sitenav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-sport/">Gallery</a></li>
	<li id="menu-item-21945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21945 u-left u-block c-sitenav__subitem"><a title="Nostalgia" href="https://www.arranbanner.co.uk/category/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-21946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21946 u-left u-block c-sitenav__subitem"><a title="Outdoors" href="https://www.arranbanner.co.uk/category/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-21947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21947 u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__blue"><a title="Opinion" href="https://www.arranbanner.co.uk/category/opinion/">Opinion</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21948 u-left u-block c-sitenav__subitem"><a title="Columnists" href="https://www.arranbanner.co.uk/category/columnists/">Columnists</a></li>
	<li id="menu-item-21949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21949 u-left u-block c-sitenav__subitem"><a title="Letters" href="https://www.arranbanner.co.uk/category/letters/">Letters</a></li>
	<li id="menu-item-21950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21950 u-left u-block c-sitenav__subitem"><a title="Obits" href="https://www.arranbanner.co.uk/category/obits/">Obits</a></li>
</ul>
</li>
<li id="menu-item-21951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21951 u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="Jobs" href="https://hijobs.net/jobs/arran">Jobs</a></li>
<li id="menu-item-21952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21952 u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="SUBSCRIBE" href="http://www.arranbanner.co.uk/subscriptions/">SUBSCRIBE</a></li>
</ul></nav><a title="Expand our full menu" class="all-sections link-color js-toggle--control hamburger-icon u-hidden@sm u-relative u-block u-left" href="https://wpcluster.dctdigital.com">All Sections</a><nav class="u-hidden@print link-color c-fullnav js-toggle u-relative u-overflow u-clear" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><div class="c-fullnav__wrap u-overflow u-relative"><a title="Close Menu" class="c-fullnav__close u-absolute" href="#">Close</a><ul id="c-fullnav-anchor" class="c-fullnav__menu u-relative u-overflow u-left"><li id="menu-item-21913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21913 u-block c-fullnav__item"><a title="News" href="https://www.arranbanner.co.uk/category/news/" class="c-fullnav__heading c-fullnav--color u-block">News</a>
<ul class="sub-menu">
	<li id="menu-item-22323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22323 c-fullnav__subitem"><a title="Buy/Browse Photos" href="http://images.wyvexmedia.co.uk/f361899269" class="c-fullnav--color">Buy/Browse Photos</a></li>
	<li id="menu-item-21914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21914 c-fullnav__subitem"><a title="Announcements" href="https://www.arranbanner.co.uk/category/announcements/" class="c-fullnav--color">Announcements</a></li>
	<li id="menu-item-21915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21915 c-fullnav__subitem"><a title="Business" href="https://www.arranbanner.co.uk/category/business/" class="c-fullnav--color">Business</a></li>
	<li id="menu-item-21916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21916 c-fullnav__subitem"><a title="Church" href="https://www.arranbanner.co.uk/category/church/" class="c-fullnav--color">Church</a></li>
	<li id="menu-item-21917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21917 c-fullnav__subitem"><a title="Districts" href="https://www.arranbanner.co.uk/category/districts/" class="c-fullnav--color">Districts</a></li>
	<li id="menu-item-21918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21918 c-fullnav__subitem"><a title="Farming" href="https://www.arranbanner.co.uk/category/farming/" class="c-fullnav--color">Farming</a></li>
	<li id="menu-item-21919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21919 c-fullnav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-sport/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-21920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21920 c-fullnav__subitem"><a title="Video" href="https://www.arranbanner.co.uk/category/video/" class="c-fullnav--color">Video</a></li>
</ul>
</li>
<li id="menu-item-21921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21921 u-block c-fullnav__item"><a title="Sport" href="https://www.arranbanner.co.uk/category/sport/" class="c-fullnav__heading c-fullnav--color u-block">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-21922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21922 c-fullnav__subitem"><a title="Football" href="https://www.arranbanner.co.uk/category/football/" class="c-fullnav--color">Football</a></li>
	<li id="menu-item-21923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21923 c-fullnav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-leisure/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-21924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21924 c-fullnav__subitem"><a title="Other Sports" href="https://www.arranbanner.co.uk/category/other-sports/" class="c-fullnav--color">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-21925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21925 u-block c-fullnav__item"><a title="Leisure" href="https://www.arranbanner.co.uk/category/leisure/" class="c-fullnav__heading c-fullnav--color u-block">Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-21926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21926 c-fullnav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-sport/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-21927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21927 c-fullnav__subitem"><a title="Nostalgia" href="https://www.arranbanner.co.uk/category/nostalgia/" class="c-fullnav--color">Nostalgia</a></li>
	<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21928 c-fullnav__subitem"><a title="Outdoors" href="https://www.arranbanner.co.uk/category/outdoors/" class="c-fullnav--color">Outdoors</a></li>
	<li id="menu-item-21929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21929 c-fullnav__subitem"><a title="Holiday West Highland" href="https://www.arranbanner.co.uk/category/holiday-west-highland/" class="c-fullnav--color">Holiday West Highland</a></li>
</ul>
</li>
<li id="menu-item-21959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21959 u-block c-fullnav__item"><a title="Opinion" href="https://www.arranbanner.co.uk/category/opinion/" class="c-fullnav__heading c-fullnav--color u-block">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21960 c-fullnav__subitem"><a title="Columnists" href="https://www.arranbanner.co.uk/category/columnists/" class="c-fullnav--color">Columnists</a></li>
	<li id="menu-item-21961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21961 c-fullnav__subitem"><a title="Letters" href="https://www.arranbanner.co.uk/category/letters/" class="c-fullnav--color">Letters</a></li>
	<li id="menu-item-21962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21962 c-fullnav__subitem"><a title="Obits" href="https://www.arranbanner.co.uk/category/obits/" class="c-fullnav--color">Obits</a></li>
</ul>
</li>
<li id="menu-item-21954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21954 u-block c-fullnav__item"><a title="Services" href="#" class="c-fullnav__heading c-fullnav--color u-block">Services</a>
<ul class="sub-menu">
	<li id="menu-item-21979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21979 c-fullnav__subitem"><a title="Advert Enquiry" href="https://www.arranbanner.co.uk/advert-enquiry/" class="c-fullnav--color">Advert Enquiry</a></li>
	<li id="menu-item-21983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21983 c-fullnav__subitem"><a title="Competitions" href="https://www.arranbanner.co.uk/competitions-2/" class="c-fullnav--color">Competitions</a></li>
	<li id="menu-item-21984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21984 c-fullnav__subitem"><a title="Webcam" href="https://www.arranbanner.co.uk/arran-banner-webcam/" class="c-fullnav--color">Webcam</a></li>
	<li id="menu-item-21956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21956 c-fullnav__subitem"><a title="Property" href="https://www.westcoastpropertyguide.co.uk" class="c-fullnav--color">Property</a></li>
	<li id="menu-item-21986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21986 c-fullnav__subitem"><a title="E-Editions (Pocketmags)" href="https://www.arranbanner.co.uk/e-editions-pocketmags/" class="c-fullnav--color">E-Editions (Pocketmags)</a></li>
	<li id="menu-item-21957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21957 c-fullnav__subitem"><a title="Support For This Website" href="https://wyvexmedia.wufoo.com/forms/zs4yg5u1sjwcl7/" class="c-fullnav--color">Support For This Website</a></li>
</ul>
</li>
<li id="menu-item-21955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21955 u-block c-fullnav__item"><a title="Arran Banner" href="#" class="c-fullnav__heading c-fullnav--color u-block">Arran Banner</a>
<ul class="sub-menu">
	<li id="menu-item-21987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21987 c-fullnav__subitem"><a title="Accessibility" href="https://www.arranbanner.co.uk/accessibility/" class="c-fullnav--color">Accessibility</a></li>
	<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980 c-fullnav__subitem"><a title="Contact" href="https://www.arranbanner.co.uk/contact/" class="c-fullnav--color">Contact</a></li>
	<li id="menu-item-21982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21982 c-fullnav__subitem"><a title="End User Licence Agreement" href="https://www.arranbanner.co.uk/end-user-licence-agreement/" class="c-fullnav--color">End User Licence Agreement</a></li>
	<li id="menu-item-21981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21981 c-fullnav__subitem"><a title="Cookie Policy" href="https://www.arranbanner.co.uk/cookie-policy/" class="c-fullnav--color">Cookie Policy</a></li>
	<li id="menu-item-21989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21989 c-fullnav__subitem"><a title="End User Licence Agreement" href="https://www.arranbanner.co.uk/end-user-licence-agreement/" class="c-fullnav--color">End User Licence Agreement</a></li>
	<li id="menu-item-21990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21990 c-fullnav__subitem"><a title="Privacy Policy" href="https://www.arranbanner.co.uk/privacy-policy/" class="c-fullnav--color">Privacy Policy</a></li>
	<li id="menu-item-21988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21988 c-fullnav__subitem"><a title="Conditions For Advertisments" href="https://www.arranbanner.co.uk/conditions-acceptance-advertisements/" class="c-fullnav--color">Conditions For Advertisments</a></li>
</ul>
</li>
</ul></div></nav><aside class="c-sitenav__search u-overflow"><a title="Search Arran Banner" class="search-toggle js-toggle--control u-hidden@sm" href="https://wpcluster.dctdigital.com"><img alt="Search Icon" title="Search" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/search.png" /></a><div class="js-toggle search-container u-hidden@md u-hidden@lg"><form role="search" method="get" class="o-form o-form--searchform js-searchtoggle" action="https://www.arranbanner.co.uk/">
    <label class="u-visuallyhidden">Search for:</label>
    <input type="search" class="o-form__field o-form--searchform__field" placeholder="Search …" value="" name="s" title="Search for:" />
    
    <input type="submit" class="o-form__field o-form--searchform__button button" value="Search" />
</form></div></aside></div>
			</header><main class="site-main u-clear u-overflow " role="main" itemprop="mainContentOfPage">
<article class="o-post post-28120 post type-post status-publish format-standard has-post-thumbnail hentry category-leisure tag-adventure-playpark tag-brodick-castle tag-jungle-book-trail" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="o-post__header u-overflow u-relative">

		<a href="#" class="mobile-share js-toggle--control u-block u-absolute u-hidden@md u-hidden@lg u-hidden@print"><img class="u-hidden@print" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/share.png" /></a><ul class="share-icons share-icons--mobile js-toggle u-hidden@print"><li><a class="share-icons__item share-icons__fb u-relative u-block u-centre-text" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.arranbanner.co.uk%2F2019%2F08%2F02%2Fdisney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail%2F" title="Share on Facebook...">Like</a></li><li><a class="share-icons__item share-icons__gp u-relative u-block u-centre-text" href="https://plusone.google.com/_/+1/confirm?hl=en&url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2019%2F08%2F02%2Fdisney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail%2F" target="_blank" title="Plus one this page on Google">Google +1</a></li><li><a class="share-icons__item share-icons__tw u-relative u-block u-centre-text" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2019%2F08%2F02%2Fdisney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail%2F&text=Disney fans in for a treat at Brodick Castle&#8217;s Jungle Book Trail&via=YOURTWITTERNAMEHERE" title="Tweet this">Tweet</a></li><li><a class="share-icons__item share-icons__em u-relative u-block u-centre-text" href="mailto:?subject=Disney+fans+in+for+a+treat+at+Brodick+Castle%26%238217%3Bs+Jungle+Book+Trail&amp;body=https%3A%2F%2Fwww.arranbanner.co.uk%2F2019%2F08%2F02%2Fdisney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail%2F" title="Email this">Email</a></li></ul><h1 itemprop="title" class="o-post__title u-clear">Disney fans in for a treat at Brodick Castle&#8217;s Jungle Book Trail</h1><div class="c-byline u-hidden@md u-hidden@lg"><a class="o-media__byline c-byline__author" itemprop="author" title="Colin Smeeton" href="https://www.arranbanner.co.uk/author/csmeeton/">Colin Smeeton</a><time class="c-byline__time" datetime="2019-08-02T08:01:38" itemprop="dateModified"><strong>Updated:</strong> 02/08/19, 8:01 am</time></div><figure class="o-post__media"><img src="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/10/01_B37castle01-683x1024.jpg" class="o-post__image u-full-width wp-post-image" alt="" itemprop="image" srcset="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/10/01_B37castle01-683x1024.jpg 683w, https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/10/01_B37castle01-200x300.jpg 200w, https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/10/01_B37castle01-768x1152.jpg 768w, https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/10/01_B37castle01-113x169.jpg 113w" sizes="(max-width: 683px) 100vw, 683px" /></figure>
	</header><!-- .entry-header -->

	<div class="o-post__content u-overflow" itemprop="text articleBody">

		<aside class="c-byline c-byline--large u-overflow u-hidden@sm u-hidden@print"><span class="byline-pic"><img alt='' src='https://secure.gravatar.com/avatar/81f6e7aa7ade963ebb1d3f99b27dd619?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/81f6e7aa7ade963ebb1d3f99b27dd619?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo c-byline__image' height='80' width='80' /></span><a class="o-media__byline c-byline__author" itemprop="author" title="Colin Smeeton" href="https://www.arranbanner.co.uk/author/csmeeton/">Colin Smeeton</a><time class="c-byline__time" datetime="2019-08-02T08:01:38" itemprop="dateModified"><strong>Updated:</strong> 02/08/19, 8:01 am</time><ul class="share-icons"><li><a class="share-icons__item share-icons__fb u-relative u-block u-centre-text" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.arranbanner.co.uk%2F2019%2F08%2F02%2Fdisney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail%2F" title="Share on Facebook...">Like</a></li><li><a class="share-icons__item share-icons__gp u-relative u-block u-centre-text" href="https://plusone.google.com/_/+1/confirm?hl=en&url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2019%2F08%2F02%2Fdisney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail%2F" target="_blank" title="Plus one this page on Google">Google +1</a></li><li><a class="share-icons__item share-icons__tw u-relative u-block u-centre-text" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2019%2F08%2F02%2Fdisney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail%2F&text=Disney fans in for a treat at Brodick Castle&#8217;s Jungle Book Trail&via=YOURTWITTERNAMEHERE" title="Tweet this">Tweet</a></li><li><a class="share-icons__item share-icons__em u-relative u-block u-centre-text" href="mailto:?subject=Disney+fans+in+for+a+treat+at+Brodick+Castle%26%238217%3Bs+Jungle+Book+Trail&amp;body=https%3A%2F%2Fwww.arranbanner.co.uk%2F2019%2F08%2F02%2Fdisney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail%2F" title="Email this">Email</a></li></ul></aside><div class="pw-paywall-prompt pw-hide primary-bg u-overflow u-centre-text u-relative"style="background-color: #0f6d26;"><h2 class="pw-paywall-prompt__title" style="color: #ffffff;"">Want to read more?</h2><div class="pw-paywall-prompt__text" style="color: #ffffff;"><p>We value our content and our journalists, so to get full access to all your local news updated 7-days-a-week – PLUS an e-edition of the Arran Banner – subscribe today for as little as 48 pence per week.</p>
<div></div>
<div>Already a subscriber? <strong><a class="paywall-login-link" href="https://wpcluster.dctdigital.com/arranbanner/login/">Login here</a></strong></div>
<p>&nbsp;</p>
</div><a style="color: #ffffff; background-color: #31349e" class="button button--large u-inline-block button--pwprompt" href="https://www.arranbanner.co.uk/subscriptions">Subscribe Now</a></div><div class="pw-hide-behind-paywall"><p>The Adventure Playpark at Brodick Castle will pay homage, in the most ideal surroundings, to the Walt Disney classic, The Jungle Book, next week when it hosts a new fun event called the Jungle Book Trail.</p>
<p>Taking place from Sunday August 4 to Sunday August 11, the event will feature many of the classic characters from the much loved story and along with the castle itself will be a perfect activity for the whole family to enjoy.</p>
<p>On offer for young visitors will be a mission to help the safari guide on his quest to find the &#8216;bear necessities&#8217; and there&#8217;s a prize from King Louis&#8217; treasure chest for all of those that do.</p><div class="dfp-ad mpu alignleft" rel="advert" data-companion="yes" data-sizes="300x250" data-targeting="pos=article"></div>
<p>Special artwork and music will help to bring the story to life and there is no charge, other than Castle admission, to take part in the fun.</p>
<p>The Jungle Book Trail will take place between noon and 4pm every day and finishes and starts inside the adventure play park.</p>
<script>var pw_access = false;</script></p>

		<script>
			var pw_check = document.createElement( 'script' );
			pw_check.async = true;
			pw_check.type = 'text/javascript';
			pw_check.src = 'https://www.arranbanner.co.uk/paywall-a/?token=' + localStorage.getItem('token') + '&post-id=28120&rand=1465486555';
			var node = document.getElementsByTagName( 'script' )[0];
			node.parentNode.insertBefore( pw_check, node );
		</script>
		

		<script>
			var pw_check = document.createElement( 'script' );
			pw_check.async = true;
			pw_check.type = 'text/javascript';
			pw_check.src = 'https://www.arranbanner.co.uk/paywall-customise/?token=' + localStorage.getItem('token');
			var node = document.getElementsByTagName( 'script' )[0];
			node.parentNode.insertBefore( pw_check, node );
		</script>
		</div>
	</div>

	
	<footer class="o-post__footer u-clear u-hidden@print">

		<section class="o-tags u-overflow"><h6 class="o-tags__title u-left">Read more about:</h6><ul class="o-tags__list u-left"><li class="o-tags__item u-left"><a title="Read more about adventure playpark" class="primary-color" href="https://www.arranbanner.co.uk/tag/adventure-playpark/">adventure playpark</a></li><li class="o-tags__item u-left"><a title="Read more about Brodick Castle" class="primary-color" href="https://www.arranbanner.co.uk/tag/brodick-castle/">Brodick Castle</a></li><li class="o-tags__item u-left"><a title="Read more about Jungle Book Trail" class="primary-color" href="https://www.arranbanner.co.uk/tag/jungle-book-trail/">Jungle Book Trail</a></li></ul></section><div class="fb-comments u-hidden@print" data-href="https://www.arranbanner.co.uk/2019/08/02/disney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail/" data-numposts="5" data-order-by="time"></div><aside class="newsletter top-border-color u-clear u-overflow u-hidden@print">

	<h3>Get the latest headlines to your inbox.</h3><p>Sign up for The Arran Banner Newsletters to get updates on our top stories. Headlines from 12pm every day.</p>
		<a target="_blank" title="Sign Up to our newsletter" class="button" href="http://eepurl.com/g4_yH">Sign Up</a>
	</aside>
<h1 class="cat-title">Related Articles</h3><ul class="o-related u-overflow"><li class="o-related__item u-overflow"><header><a title="Sun shines for Shiskine ladies in Open Greensome" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.arranbanner.co.uk/2019/08/02/sun-shines-for-shiskine-ladies-in-open-greensome/"><img src="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2019/08/No_B31Shiskine02-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="Sun shines for Shiskine ladies in Open Greensome" rel="bookmark" href="https://www.arranbanner.co.uk/2019/08/02/sun-shines-for-shiskine-ladies-in-open-greensome/">Sun shines for Shiskine ladies in Open Greensome</a></h5><time itemprop="dateCreated" datetime="2019-08-02 10:08:03" class="o-related__time">2nd August 2019</time></li><li class="o-related__item u-overflow"><header><a title="Youngsters use their marbles in engineering challenge" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.arranbanner.co.uk/2019/08/02/youngsters-use-their-marbles-in-engineering-challenge/"><img src="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2019/08/No_B31engin01-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="Youngsters use their marbles in engineering challenge" rel="bookmark" href="https://www.arranbanner.co.uk/2019/08/02/youngsters-use-their-marbles-in-engineering-challenge/">Youngsters use their marbles in engineering challenge</a></h5><time itemprop="dateCreated" datetime="2019-08-02 08:08:02" class="o-related__time">2nd August 2019</time></li><li class="o-related__item u-overflow"><header><a title="Disney fans in for a treat at Brodick Castle&#8217;s Jungle Book Trail" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.arranbanner.co.uk/2019/08/02/disney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail/"><img src="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/10/01_B37castle01-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="Disney fans in for a treat at Brodick Castle&#8217;s Jungle Book Trail" rel="bookmark" href="https://www.arranbanner.co.uk/2019/08/02/disney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail/">Disney fans in for a treat at Brodick Castle&#8217;s Jungle Book Trail</a></h5><time itemprop="dateCreated" datetime="2019-08-02 08:08:38" class="o-related__time">2nd August 2019</time></li></ul>
	</footer>

</article>
</main>
	
	<aside class="sidebar u-hidden@print" role="complementary">
	
	<div class="widget top-border-color widget_dfp_widget"></div><div class="widget top-border-color widget_editors_picks_widget"></div><div class="widget top-border-color widget_openweather_widget"><h2 class="widget-title">Arran Weather</h2><div class="openweather-widget">
    						<form name="weather-choice" class="weather-location" method="get">

							<select class="changelocation" name="changelocation" autocomplete="off">
			                    <option  selected="selected"  value="brodick">brodick</option>
			                    			                    			                    			<option  value="lochranza">Lochranza</option>
			                    					                </select>

			            </form>

						<img class="ow-type" src="https://wpcluster.dctdigital.com/arranbanner/wp-content/plugins/openweather/media/icons/weather-icons_04n.svg" />

						<div class="widget-wind">

							<div class="ow-temp">13.9&deg;C</div>

					    	<div class="ow-windspeed">

								<img style="transform: rotate(99.74deg);" class="wind-arrow" src="https://wpcluster.dctdigital.com/arranbanner/wp-content/plugins/openweather/media/icons/arrow-02.svg" />
								<span>1.8 m/s</span>
							</div>

						</div>

					    
</div></div><div class="widget top-border-color widget_hijobs"><h2 class="widget-title">HIJOBS Arran</h2><ul class="c-jobs"><li class="c-jobs__item"><a class="primary-color" title="Read more about  IT Field Engineer " href=" https://hijobs.net/job/113368/it-field-engineer "><span class="job-title"> IT Field Engineer </span> <span class="job-location"> G4S </span> <span class="job-salary"> From &#163;26,500 per annum </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Store Manager - Ayrshire " href=" https://hijobs.net/job/112909/store-manager-ayrshire "><span class="job-title"> Store Manager - Ayrshire </span> <span class="job-location"> Iceland </span> <span class="job-salary"> From &#163;32,000 per annum </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Decorator and Brush Hand Labourer " href=" https://hijobs.net/job/112744/decorator-and-brush-hand-labourer "><span class="job-title"> Decorator and Brush Hand Labourer </span> <span class="job-location"> Fulton Decorators Ltd </span> <span class="job-salary">  </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Health &amp; Social Care Development Officer " href=" https://hijobs.net/job/111093/health--and-social-care-development-officer "><span class="job-title"> Health &amp; Social Care Development Officer </span> <span class="job-location"> Arran CVS </span> <span class="job-salary"> Up to &#163;12.04 per hour </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Face to Face Membership Recruiter " href=" https://hijobs.net/job/107953/face-to-face-membership-recruiter "><span class="job-title"> Face to Face Membership Recruiter </span> <span class="job-location"> The Royal Society for the Protection of Birds </span> <span class="job-salary"> &#163;17,276 to &#163;18,716 per annum </span></a></li></ul></div>	
	</aside>			<footer class="site-footer overflow" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

				<section class="footer-info u-hidden@print u-overflow">

					<nav class="u-hidden@print c-footernav overflow" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-footer-menu" class="c-footernav__menu u-overflow"><li id="menu-item-21970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21970 u-left u-block c-footernav__item"><a title="Contact" href="https://www.arranbanner.co.uk/contact/">Contact</a></li>
<li id="menu-item-21971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21971 u-left u-block c-footernav__item"><a title="Cookie Policy" href="https://www.arranbanner.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21972 u-left u-block c-footernav__item"><a title="Privacy Policy" href="https://www.arranbanner.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-21964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21964 u-left u-block c-footernav__item"><a title="Terms &amp; Conditions" href="http://termsandconditions.wyvexmedia.co.uk/">Terms &amp; Conditions</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21973 u-left u-block c-footernav__item"><a title="Publications &amp; Products" href="https://www.arranbanner.co.uk/publications-products/">Publications &amp; Products</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21974 u-left u-block c-footernav__item"><a title="Accessibility" href="https://www.arranbanner.co.uk/accessibility/">Accessibility</a></li>
<li id="menu-item-21985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21985 u-left u-block c-footernav__item"><a title="Digital Edition" href="https://www.arranbanner.co.uk/e-editions-pocketmags/">Digital Edition</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21975 u-left u-block c-footernav__item"><a title="Advert Enquiry" href="https://www.arranbanner.co.uk/advert-enquiry/">Advert Enquiry</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21976 u-left u-block c-footernav__item"><a title="Competitions" href="https://www.arranbanner.co.uk/competitions-2/">Competitions</a></li>
<li id="menu-item-21912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21912 u-left u-block c-footernav__item"><a title="Support For This Website" href="https://wyvexmedia.wufoo.com/forms/zs4yg5u1sjwcl7/">Support For This Website</a></li>
</ul></nav><div class="footer-social u-overflow"><a target="_blank" title="Check out our Facebook page" class="social-link u-block u-left" href="https://www.facebook.com/arranbanner"><img alt="Facebook Icon" title="Check out our Facebook page" class="social-icon" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/fbicon-white.png" /></a><a target="_blank" title="Follow us on Twitter" class="social-link u-block u-left" href="https://www.twitter.com/arranbanner"><img alt="Twitter Icon" title="Follow us on Twitter" class="social-icon" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/twicon-white.png" /></a></div>
				</section>

											<aside class="ipso u-overflow">

								<img class="ipso__title" alt="IPSO Logo" src="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/12/ipso.png" />
								<small class="ipso__text">
								We at The Arran Banner &amp; Oban Times endeavour to ensure that all our reports are fair and accurate and comply with the Editors’  Code of Practice set by the Independent Press Standards Organisation (IPSO). We realise, however, that mistakes happen from time to time. If you think we have made a significant mistake and you wish to discuss this with us, please let us know as soon as possible by any of the three methods: emailing editor@obantimes.co.uk; telephoning the editor on 01631 568046; writing to the Editor at The Editor, Wyvex Media Limited, Crannog Lane, Lochavullin estate, Oban, PA34 4HB. We will attempt to resolve your issue in a timeous, reasonable and amicable manner. However, if you are unsatisfied with our response, you can contact IPSO, which will investigate the matter. You can either telephone IPSO on 0300 123 2220 or email inquiries@ipso.co.uk. IPSO is an independent body which deals with complaints from the public about the editorial content of newspapers and magazines. We will abide by the decision of IPSO.								</small>

							</aside>
							
			</footer>

			<small class="block clear copyright">&copy; 2019 Wyvex Media Limited.</small>

				<div rel="advert" data-oop="yes"></div>
	<div class="wpc-dfp-twobytwo" rel="advert" data-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-companion="yes" data-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-sizes="2x1"></div>
		<script type="text/javascript" defer>

		(function ($, window) {

			$(document).ready(function () {
				/** Apply the rel="noopener" */
				$('a[target="_blank"]').attr('rel', 'noopener');

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/mu-plugins/socialize/assets/socialize.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/js/script.js?ver=1.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pw_config = {"auth0-client-id":"C6zWNfofTcZncS4dNscihwPxvrdi5aYI","auth0-domain":"wyvexmedia.eu.auth0.com","security-nonce":"72f43ac8db","ajax-url":"https:\/\/www.arranbanner.co.uk\/wp-admin\/admin-ajax.php","logout-link":"https:\/\/wyvexmedia.eu.auth0.com\/v2\/logout?returnTo=https:\/\/www.arranbanner.co.uk","current-url":"https:\/\/www.arranbanner.co.uk\/2019\/08\/02\/disney-fans-in-for-a-treat-at-brodick-castles-jungle-book-trail\/","site-url":"https:\/\/www.arranbanner.co.uk","is-login-page":"0","redirect-url":"","login-url":"https:\/\/www.arranbanner.co.uk\/login?r=aHR0cHM6Ly93d3cuYXJyYW5iYW5uZXIuY28udWsvMjAxOS8wOC8wMi9kaXNuZXktZmFucy1pbi1mb3ItYS10cmVhdC1hdC1icm9kaWNrLWNhc3RsZXMtanVuZ2xlLWJvb2stdHJhaWwv","password-email-confirmation":"0","post-id":"28120","a":"0","a-url":"https:\/\/www.arranbanner.co.uk\/paywall-a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/plugins/wyvex-paywall/assets/js/paywall.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

		</div>

	</body>

</html>
