<!DOCTYPE html>

<html lang="en-GB" prefix="og: http://ogp.me/ns#">

	<head>

		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.arranbanner.co.uk/xmlrpc.php">

		<title>SSPCA needs your help - Arran Banner</title>
	<style type="text/css">

		.socialize-email-form {
			left:100px;
			top:200px;

			background:#FFFFFF;
			border:1px solid #CCCCCC;
			display:none;
			font-size:12px;
			padding:15px;
			position:absolute;
			width:300px;
			z-index:1001;
		}

			.socialize-email-form label {
				display:block;
				font-weight:bold;
				margin-bottom:0.5em;
			}

			.socialize-email-form .socialize-cancel-button {
				color:#0000EE;
				padding:0 0 0 1.0em;
				text-decoration:underline;
			}

			.socialize-email-form p.socialize-error {
				color:#FF0000;
				font-weight:bold;
			}

			.socialize-email-form .text-field {
				box-sizing:border-box;
				color:#333333;
				font-size:12px;
				margin-bottom:1.0em;
				padding:1px 3px;
				width:100%;
			}

	</style>

<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.arranbanner.co.uk/2018/05/29/sspca-needs-your-help/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SSPCA needs your help - Arran Banner" />
<meta property="og:description" content="Arran branch of the charity needs your help to keep funding this fantastic work." />
<meta property="og:url" content="https://www.arranbanner.co.uk/2018/05/29/sspca-needs-your-help/" />
<meta property="og:site_name" content="Arran Banner" />
<meta property="article:publisher" content="https://www.facebook.com/obantimes" />
<meta property="article:tag" content="animals" />
<meta property="article:tag" content="Arran branch" />
<meta property="article:tag" content="SSPCA" />
<meta property="article:section" content="Leisure" />
<meta property="article:published_time" content="2018-05-29T10:31:13+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Arran branch of the charity needs your help to keep funding this fantastic work." />
<meta name="twitter:title" content="SSPCA needs your help - Arran Banner" />
<meta name="twitter:site" content="@obantimes" />
<meta name="twitter:image" content="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2018/05/sspca.jpeg" />
<meta name="twitter:creator" content="@obantimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.arranbanner.co.uk\/","sameAs":["https:\/\/www.facebook.com\/obantimes","https:\/\/twitter.com\/obantimes"],"@id":"https:\/\/www.arranbanner.co.uk\/#organization","name":"Arran Banner","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.arranbanner.co.uk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','wpcga');

        wpcga( 'create', 'UA-59517066-1', 'auto' );
        wpcga( 'send', 'pageview' );
    </script>
<link rel='stylesheet' id='openweather-css'  href='https://www.arranbanner.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.arranbanner.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-helper-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/generic.helper.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-print-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/print.css?ver=1.1.4' type='text/css' media='print' />
<link rel='stylesheet' id='wyvex-theme-reset-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/generic.reset.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-settings-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/settings.global.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-google-font-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CMontserrat&#038;ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wyvex-theme-type-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/elements.type.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-forms-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/elements.forms.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-category-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-category.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-jobs-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-jobs-widget.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-signup-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-signupform.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-popular-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-popular-widget.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-media-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-media.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-gallery-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-gallery.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-packages-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-packages.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-account-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/object-account.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-header-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.header.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-sidebar-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.sidebar.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-nav-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.nav.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-post-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.post.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-footer-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.footer.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-contact-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.contactform.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-elasticpress-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.elasticpress.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-theme-competitions-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/css/components.competitions.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wyvex-style-css'  href='https://www.arranbanner.co.uk/wp-content/themes/wyvex/style.css?ver=1.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.arranbanner.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='paywall-css'  href='https://www.arranbanner.co.uk/wp-content/plugins/wyvex-paywall/assets/css/paywall.css?ver=1.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/js/zepto-1.2.0.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/dfp.js?ver=1.6.2-hf3'></script>
<!--[if lt IE 9]><script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/js/html5-shiv.js?ver=3.7.2'></script>
<![endif]--><script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/plugins/wyvex-paywall/assets/js/paywall.functions.js?ver=1.1.1'></script>
<link rel='https://api.w.org/' href='https://www.arranbanner.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.arranbanner.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2018%2F05%2F29%2Fsspca-needs-your-help%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.arranbanner.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2018%2F05%2F29%2Fsspca-needs-your-help%2F&#038;format=xml" />
		<script type="text/javascript">

			( function ( $, undefined ) {

				$( document ).ready( function () {
					$( '.socialize-link' ).on( 'click', function ( e ) {
						e.preventDefault();

						if ( !window.open( $( this ).attr( 'href' ), 't', 'toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400' ) ) {
							document.location.href = $( this ).attr( 'href' );
						}

						return false;
					} );

					var socialize_form = $( '#socialize-email-form' );

					$( '.socialize-email' ).click( function ( e ) {
						e.preventDefault();

						var $this = $( this );
						var position = $this.offset();
						var height = $this.outerHeight();
						var new_x = position.left;
						var form_width = socialize_form.outerWidth();

						/**
						 * Detect if the form is off the screen and if it is, we
						 * centre it on the screen instead of relatively placed
						 * to the click button.
						 */
						if ( window.innerWidth < ( new_x + form_width ) ) {
							new_x = ( window.innerWidth - form_width ) / 2;
						}

						socialize_form.css( {
							'left' : new_x,
							'top' : position.top + height
						} ).slideDown();

						return false;
					} );

					/** Hook-up the <form> functionality. */
					$( '.socialize-cancel-button', socialize_form ).click( function ( e ) {
						e.preventDefault();

						socialize_form.slideUp();
					} );

					$( 'form', socialize_form ).on( 'submit', function ( e ) {
						e.preventDefault();

						$( '.socialize-error', $form ).text( '' );

						var $form = $( this );
						var data = $form.serializeArray();
						data.push( {
							'name' : 'nonce',
							'value' : '22d0f17f54'
						} );

						$.post( $form.attr( 'action' ), data , function ( resp ) {
							if ( resp.success ) {
								alert( resp.msg );

								socialize_form.slideUp( function () {
									$( 'input[type=text], input[type=email]', $form ).val( '' );
								} );
							}
							else {
								$( '.socialize-error', $form ).text( resp.msg );
							}
						} );
					} );
				} );

			} )( window.jQuery || window.Zepto );

		</script>
		<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "no" } );
					}
		
	</script>
	<script type="text/javascript">

		(function ($, window) {

			$( document ).ready( function () {
				/** Apply the rel="noopener" */
				$( 'a[target="_blank"]' ).attr( 'rel', 'noopener' );

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					var el = $( this );

					var out = window.open();
					out.opener = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		} )( ( window.jQuery || window.Zepto ));

	</script>
<script type="text/javascript" src="https://wpcluster.dctdigital.com/wp-login.php?action=dmsso"></script><!-- Stream WordPress user activity plugin v3.2.3 -->

<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["leisure"],"pageAttributes":["animals","arran-branch","sspca"],"pagePostAuthor":"hughboag"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K66LWNG');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->			<style type="text/css">

			.primary-color, .primary-hover:hover { color: #f24141; }
			.primary-bg { background: #f24141; }
			::selection { background: #f24141; }
			.secondary-color { color: #eeeeee; }
			.link-color { color: #444444; }
			.button, button, .wpcf7-submit { color: #fff; background: #f24141;}
			.top-border-color { border-top-color: #f24141;}
			.primary-color:hover { color: #f24141; }
			.secondary-bg { background: #eeeeee; }
			::-moz-selection { background: #f24141;}
			.c-sitenav__item--top-level:not(.menu-item-type-taxonomy) > a:hover { background: #f24141; color: #fff; border-color: #f24141;}
			.c-sitenav__item--top-level:not(.menu-item-type-taxonomy) {border-color: #f24141;}
			.c-sitenav .current-menu-item.menu-item-type-custom > a { color: #fff; background: #f24141;}

			/* Elastic Press */
			.ep-search__filter-btn,
			.ep-search__filter-btn:hover,
			.ep-search__filter-btn.js-active {
				background-color: #f24141;
			}

			.ep-search__agg-count--empty {
				color: #f24141;
			}

			</style>
		<link rel="icon" href="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/04/ABicon-150x150.gif" sizes="32x32" />
<link rel="icon" href="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/04/ABicon.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/04/ABicon.gif" />
<meta name="msapplication-TileImage" content="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/04/ABicon.gif" />
	<script>
		$( document ).ready(function () {
			var lock_js = document.createElement( 'script' );
			var node = document.getElementsByTagName( 'script' )[0];

			lock_js.type = 'text/javascript';
			lock_js.src = '//cdn.auth0.com/js/lock/11.3.0/lock.min.js';
			node.parentNode.insertBefore( lock_js, node );
			lock_js.onload = function() {
				$(document.body).trigger('paywall-loaded')
			}
		});
	</script>
	<style type="text/css">

		/** Desktop */
		.wpc-dfp-twobytwo { display:none; }
		.wpc-dfp-twobyone { display:block; }
		.wpc-dfp-onebyone { display:block; }

		/** 1x1 ad only displays on Desktops bigger enough for it be viewable. */
		@media ( max-width:1280px ) {
			.archive .wpc-dfp-onebyone { display:none; }
			.home .wpc-dfp-onebyone { display:none; }
		}

		/** 2x2 slot should only display on Tablets. */
		@media ( max-width:1024px ) {
			.wpc-dfp-twobytwo { display:block; }
		}

	</style>
	<script type="text/javascript">
		
		( function ( $ ) {
			
			$( document ).ready( function () {
				if ( 'undefined' !== typeof( dfp ) ) {
					dfp.collapsable = true;
					dfp.network = '12826645/';
					dfp.zone = 'arran-banner';

					dfp.targeting_all.push( {
						'key': 'inskin_yes',
						'value': ( screen.width >= 1280 ? 'true' : 'false' )
					} );

										dfp.targeting_all.push( {
						'key' : 'pses_yes',
						'value' : ( screen.width >= 1140 ? "true" : "false" )
					} );

					dfp.targeting_all.push( { "key": "is_article", "value": "yes" } );dfp.targeting_all.push( { "key": "post_id", "value": "24536" } );dfp.targeting_all.push( { "key": "post_slug", "value": "sspca-needs-your-help" } );dfp.targeting_all.push( { "key": "post_type", "value": "post" } );dfp.targeting_all.push( { "key": "post_tags", "value": ['animals','arran-branch','sspca'] } );dfp.targeting_all.push( { "key": "post_categories", "value": ['leisure'] } );
					dfp.enable();

					window.starttime = (new Date).getTime();
				}

				$( window.dfp ).on( 'slot_loaded', function ( e, slot_data ) {
					window[ gtm4wp_datalayer_name ].push( {
						'event' : 'benchmark-ads',
						'eventCategory' : 'Advert-' + slot_data.slot_loaded,
						'eventAction' : slot_data.lineItemId,
						'eventLabel' : slot_data.creativeId,
						'eventValue' : ( ( (new Date).getTime() - window.starttime ) / 1000 )
					} );
				} );

				$( window.dfp ).on( 'loaded', function () {
					if ( window.dfp_advert_all ) {
						return;
					}

					window.dfp_advert_all = true;

					window[ gtm4wp_datalayer_name ].push( {
						'event' : 'benchmark-ads',
						'eventCategory' : 'Advert-All',
						'eventAction' : 'page',
						'eventLabel' : 'all',
						'eventValue' : ( ( (new Date).getTime() - window.starttime ) / 1000 )
					} );
				} );

				$( window.dfp ).on( 'takeover_rendered', function () {
					$( 'div.takeover-collapse' ).css( 'display', 'none' );
				} );

				$( window ).on( 'beforeunload', function () {
					if ( window.dfp_advert_all ) {
						return;
					}

					window.dfp_advert_all = true;

					window[ gtm4wp_datalayer_name ].push( {
						'event' : 'benchmark-ads',
						'eventCategory' : 'Advert-All-UT',
						'eventAction' : 'page',
						'eventLabel' : 'all',
						'eventValue' : ( ( (new Date).getTime() - window.starttime ) / 1000 )
					} );
				} );
			} );
		} )( window.jQuery || window.Zepto );
	</script>

		<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
		<script type="text/javascript">
		    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://www.obantimes.co.uk/cookie-policy/","theme":"light-floating"};
		</script>

		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.10/cookieconsent.min.js"></script>
		<!-- End Cookie Consent plugin -->

		<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	</head>

	<body class="post-template-default single single-post postid-24536 single-format-standard wp-custom-logo" itemscope itemtype="http://schema.org/WebPage">

		
	<div id="sso-login-bar" class="pw-loader">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<div>

				</div>
			</div>
			<div id="sso-login-right-col">
				<div class="pw-hide-if-logged-in pw-hide">
					  <a href="https://www.arranbanner.co.uk/login?r=aHR0cHM6Ly93d3cuYXJyYW5iYW5uZXIuY28udWsvMjAxOC8wNS8yOS9zc3BjYS1uZWVkcy15b3VyLWhlbHAv" class="pw-login" id="pw-login-link" >Login / Register</a>
				</div>
				<div class="pw-hide-if-not-logged-in pw-hide">
					<a href="#" id="pw-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="pw-login-first-name"></span>
						<img src="https://www.arranbanner.co.uk/wp-content/plugins/wyvex-paywall/assets/images/1x1.png" align="right" id="pw-login-image" class="pw-hide" />
					</a>
					<div id="pw-profile-section" class="pw-hide">
							<img alt="" align="left" src="https://www.arranbanner.co.uk/wp-content/plugins/wyvex-paywall/assets/images/1x1.png" id="pw-login-image-large" class="pw-profile pw-hide" />
							<ul>
								<li><a href="https://www.arranbanner.co.uk/subscriptions">Buy a package</a></li>
								<li><a href="https://www.arranbanner.co.uk/my-subscriptions">Manage your subscriptions</a></li>
								<li><a href="https://www.arranbanner.co.uk/my-account">Change your details</a></li>
								<li class="pw-hide-if-social"><a href="https://www.arranbanner.co.uk/change-password?r=aHR0cHM6Ly93d3cuYXJyYW5iYW5uZXIuY28udWsvMjAxOC8wNS8yOS9zc3BjYS1uZWVkcy15b3VyLWhlbHAv">Change your password</a></li>
    							<li><a href="#" class="pw-logout">Log out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K66LWNG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->				<script>
					$(document).ready(function() {

						//FB Comments
						(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.7&appId=391971396001";
						fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));

					});
				</script>
	    	<div id="fb-root"></div>		
		<a class="skip-link screen-reader-text u-visuallyhidden" href="#content">Skip to content</a>

		<div class="wrap u-relative">

			<div class="leaderboard leaderboard--desktop u-hidden@print u-hidden@sm u-hidden@md u-centre-text">
				<div class="dfp-ad" rel="advert" pos="top" data-companion="yes" data-sizes="970x250"></div>
			</div>

			<div class="leaderboard leaderboard--tablet u-hidden@print u-hidden@sm u-hidden@lg u-centre-text">
				<div class="dfp-ad" rel="advert" pos="top" data-companion="yes" data-sizes="728x90"></div>
			</div>

			<div class="leaderboard leaderboard--mobile u-hidden@print u-hidden@md u-hidden@lg u-centre-text">
				<div class="dfp-ad" rel="advert" pos="top" data-companion="yes" data-sizes="300x250"></div>
			</div>


			<header class="site-header site-header--submenu  u-relative" itemscope itemtype="http://schema.org/WPHeader" role="banner">

				<div class="header-services u-hidden@print">

					<a target="_blank" title="Check out our Facebook page" class="social-link u-block u-left" href="https://www.facebook.com/arranbanner"><img alt="Facebook Icon" title="Check out our Facebook page" class="social-icon" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/fbicon.png" /></a><a target="_blank" title="Follow us on Twitter" class="social-link u-block u-left" href="https://www.twitter.com/arranbanner"><img alt="Twitter Icon" title="Follow us on Twitter" class="social-icon" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/twicon.png" /></a><nav class="u-hidden@print c-mininav u-overflow" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-mini-header" class="c-mininav__menu u-right"><li id="menu-item-22327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22327 u-relative u-left block c-mininav__item"><a title="JOBS" href="https://hijobs.net/jobs/arran">JOBS</a></li>
<li id="menu-item-22328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22328 u-relative u-left block c-mininav__item"><a title="News" href="https://www.arranbanner.co.uk/category/news/">News</a></li>
<li id="menu-item-21963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21963 u-relative u-left block c-mininav__item"><a title="Subscribe" href="https://www.arranbanner.co.uk/subscriptions/">Subscribe</a></li>
<li id="menu-item-21953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21953 u-relative u-left block c-mininav__item"><a title="Property" href="http://www.westcoastpropertyguide.co.uk/">Property</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21977 u-relative u-left block c-mininav__item"><a title="Webcam" href="https://www.arranbanner.co.uk/arran-banner-webcam/">Webcam</a></li>
<li id="menu-item-21998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21998 u-relative u-left block c-mininav__item"><a title="Pocketmags/Digital Edition" href="https://www.arranbanner.co.uk/e-editions-pocketmags/">Pocketmags/Digital Edition</a></li>
<li id="menu-item-21958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21958 u-relative u-left block c-mininav__item"><a title="Announcements" href="https://www.arranbanner.co.uk/category/announcements/">Announcements</a></li>
<li id="menu-item-21978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21978 u-relative u-left block c-mininav__item"><a title="Contact" href="https://www.arranbanner.co.uk/contact/">Contact</a></li>
</ul></nav>				</div>

				<a href="https://www.arranbanner.co.uk/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/06/cropped-arran-banner-new-logo.gif" class="custom-logo" alt="Arran Banner Logo" itemprop="logo" /></a><a title="Expand our full menu" class="c-sitenav__toggle js-toggle--control link-color u-relative hamburger-icon js-sectionsmenu u-hidden@md u-hidden@lg u-hidden@print u-block u-right" href="#c-sitenav-anchor" aria-controls="primary-menu" aria-expanded="false">Menu</a><div class="c-navbar u-clear u-hidden@print"><nav class="c-sitenav u-hidden@print u-hidden@sm u-left u-clear" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-main-menu" class="c-sitenav__menu u-left"><li id="menu-item-21930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21930 u-relative u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="Home" href="http://www.arranbanner.co.uk">Home</a></li>
<li id="menu-item-21931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21931 c-sitenav__news u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__red"><a title="News" href="https://www.arranbanner.co.uk/category/news/">News</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21932 u-relative u-left c-sitenav__subitem"><a title="Announcements" href="https://www.arranbanner.co.uk/category/announcements/">Announcements</a></li>
	<li id="menu-item-21933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21933 u-relative u-left c-sitenav__subitem"><a title="Business" href="https://www.arranbanner.co.uk/category/business/">Business</a></li>
	<li id="menu-item-21934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21934 u-relative u-left c-sitenav__subitem"><a title="Church" href="https://www.arranbanner.co.uk/category/church/">Church</a></li>
	<li id="menu-item-21935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21935 u-relative u-left c-sitenav__subitem"><a title="Districts" href="https://www.arranbanner.co.uk/category/districts/">Districts</a></li>
	<li id="menu-item-21936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21936 u-relative u-left c-sitenav__subitem"><a title="Farming" href="https://www.arranbanner.co.uk/category/farming/">Farming</a></li>
	<li id="menu-item-21937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21937 u-relative u-left c-sitenav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-sport/">Gallery</a></li>
	<li id="menu-item-21938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21938 u-relative u-left c-sitenav__subitem"><a title="Video" href="https://www.arranbanner.co.uk/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-21942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21942 c-sitenav__sport u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__purple"><a title="Sport" href="https://www.arranbanner.co.uk/category/sport/">Sport</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21939 u-relative u-left c-sitenav__subitem"><a title="Football" href="https://www.arranbanner.co.uk/category/football/">Football</a></li>
	<li id="menu-item-21941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21941 u-relative u-left c-sitenav__subitem"><a title="Other Sports" href="https://www.arranbanner.co.uk/category/other-sports/">Other Sports</a></li>
	<li id="menu-item-21940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21940 u-relative u-left c-sitenav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-leisure/">Gallery</a></li>
</ul>
</li>
<li id="menu-item-21944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21944 c-sitenav__leisure u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__orange"><a title="Leisure" href="https://www.arranbanner.co.uk/category/leisure/">Leisure</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21943 u-relative u-left c-sitenav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-sport/">Gallery</a></li>
	<li id="menu-item-21945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21945 u-relative u-left c-sitenav__subitem"><a title="Nostalgia" href="https://www.arranbanner.co.uk/category/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-21946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21946 u-relative u-left c-sitenav__subitem"><a title="Outdoors" href="https://www.arranbanner.co.uk/category/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-21947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21947 c-sitenav__opinion u-left u-block c-sitenav__item c-sitenav__item--top-level c-sitenav__blue"><a title="Opinion" href="https://www.arranbanner.co.uk/category/opinion/">Opinion</a>
<ul/ class="submenu c-sitenav__submenu u-full-width" />
	<li id="menu-item-21948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21948 u-relative u-left c-sitenav__subitem"><a title="Columnists" href="https://www.arranbanner.co.uk/category/columnists/">Columnists</a></li>
	<li id="menu-item-21949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21949 u-relative u-left c-sitenav__subitem"><a title="Letters" href="https://www.arranbanner.co.uk/category/letters/">Letters</a></li>
	<li id="menu-item-21950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21950 u-relative u-left c-sitenav__subitem"><a title="Obits" href="https://www.arranbanner.co.uk/category/obits/">Obits</a></li>
</ul>
</li>
<li id="menu-item-21951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21951 u-relative u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="Jobs" href="https://hijobs.net/jobs/arran">Jobs</a></li>
<li id="menu-item-21952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21952 u-relative u-left u-block c-sitenav__item c-sitenav__item--top-level"><a title="SUBSCRIBE" href="http://www.arranbanner.co.uk/subscriptions/">SUBSCRIBE</a></li>
</ul></nav><a title="Expand our full menu" class="all-sections link-color js-toggle--control hamburger-icon u-hidden@sm u-relative u-block u-left" href="https://www.arranbanner.co.uk">All Sections</a><nav class="u-hidden@print link-color c-fullnav js-toggle u-relative u-overflow u-clear" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><div class="c-fullnav__wrap u-overflow u-relative"><a title="Close Menu" class="c-fullnav__close u-absolute" href="#">Close</a><ul id="c-fullnav-anchor" class="c-fullnav__menu u-relative u-overflow u-left"><li id="menu-item-21913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21913 u-block c-fullnav__item"><a title="News" href="https://www.arranbanner.co.uk/category/news/" class="c-fullnav__heading c-fullnav--color u-block">News</a>
<ul class="sub-menu">
	<li id="menu-item-22323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22323 c-fullnav__subitem"><a title="Buy/Browse Photos" href="http://images.wyvexmedia.co.uk/f361899269" class="c-fullnav--color">Buy/Browse Photos</a></li>
	<li id="menu-item-21914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21914 c-fullnav__subitem"><a title="Announcements" href="https://www.arranbanner.co.uk/category/announcements/" class="c-fullnav--color">Announcements</a></li>
	<li id="menu-item-21915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21915 c-fullnav__subitem"><a title="Business" href="https://www.arranbanner.co.uk/category/business/" class="c-fullnav--color">Business</a></li>
	<li id="menu-item-21916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21916 c-fullnav__subitem"><a title="Church" href="https://www.arranbanner.co.uk/category/church/" class="c-fullnav--color">Church</a></li>
	<li id="menu-item-21917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21917 c-fullnav__subitem"><a title="Districts" href="https://www.arranbanner.co.uk/category/districts/" class="c-fullnav--color">Districts</a></li>
	<li id="menu-item-21918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21918 c-fullnav__subitem"><a title="Farming" href="https://www.arranbanner.co.uk/category/farming/" class="c-fullnav--color">Farming</a></li>
	<li id="menu-item-21919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21919 c-fullnav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-sport/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-21920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21920 c-fullnav__subitem"><a title="Video" href="https://www.arranbanner.co.uk/category/video/" class="c-fullnav--color">Video</a></li>
</ul>
</li>
<li id="menu-item-21921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21921 u-block c-fullnav__item"><a title="Sport" href="https://www.arranbanner.co.uk/category/sport/" class="c-fullnav__heading c-fullnav--color u-block">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-21922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21922 c-fullnav__subitem"><a title="Football" href="https://www.arranbanner.co.uk/category/football/" class="c-fullnav--color">Football</a></li>
	<li id="menu-item-21923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21923 c-fullnav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-leisure/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-21924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21924 c-fullnav__subitem"><a title="Other Sports" href="https://www.arranbanner.co.uk/category/other-sports/" class="c-fullnav--color">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-21925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21925 u-block c-fullnav__item"><a title="Leisure" href="https://www.arranbanner.co.uk/category/leisure/" class="c-fullnav__heading c-fullnav--color u-block">Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-21926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21926 c-fullnav__subitem"><a title="Gallery" href="https://www.arranbanner.co.uk/category/gallery-sport/" class="c-fullnav--color">Gallery</a></li>
	<li id="menu-item-21927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21927 c-fullnav__subitem"><a title="Nostalgia" href="https://www.arranbanner.co.uk/category/nostalgia/" class="c-fullnav--color">Nostalgia</a></li>
	<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21928 c-fullnav__subitem"><a title="Outdoors" href="https://www.arranbanner.co.uk/category/outdoors/" class="c-fullnav--color">Outdoors</a></li>
	<li id="menu-item-21929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21929 c-fullnav__subitem"><a title="Holiday West Highland" href="https://www.arranbanner.co.uk/category/holiday-west-highland/" class="c-fullnav--color">Holiday West Highland</a></li>
</ul>
</li>
<li id="menu-item-21959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21959 u-block c-fullnav__item"><a title="Opinion" href="https://www.arranbanner.co.uk/category/opinion/" class="c-fullnav__heading c-fullnav--color u-block">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21960 c-fullnav__subitem"><a title="Columnists" href="https://www.arranbanner.co.uk/category/columnists/" class="c-fullnav--color">Columnists</a></li>
	<li id="menu-item-21961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21961 c-fullnav__subitem"><a title="Letters" href="https://www.arranbanner.co.uk/category/letters/" class="c-fullnav--color">Letters</a></li>
	<li id="menu-item-21962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21962 c-fullnav__subitem"><a title="Obits" href="https://www.arranbanner.co.uk/category/obits/" class="c-fullnav--color">Obits</a></li>
</ul>
</li>
<li id="menu-item-21954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21954 u-block c-fullnav__item"><a title="Services" href="#" class="c-fullnav__heading c-fullnav--color u-block">Services</a>
<ul class="sub-menu">
	<li id="menu-item-21979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21979 c-fullnav__subitem"><a title="Advert Enquiry" href="https://www.arranbanner.co.uk/advert-enquiry/" class="c-fullnav--color">Advert Enquiry</a></li>
	<li id="menu-item-21983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21983 c-fullnav__subitem"><a title="Competitions" href="https://www.arranbanner.co.uk/competitions-2/" class="c-fullnav--color">Competitions</a></li>
	<li id="menu-item-21984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21984 c-fullnav__subitem"><a title="Webcam" href="https://www.arranbanner.co.uk/arran-banner-webcam/" class="c-fullnav--color">Webcam</a></li>
	<li id="menu-item-21956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21956 c-fullnav__subitem"><a title="Property" href="https://www.westcoastpropertyguide.co.uk" class="c-fullnav--color">Property</a></li>
	<li id="menu-item-21986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21986 c-fullnav__subitem"><a title="E-Editions (Pocketmags)" href="https://www.arranbanner.co.uk/e-editions-pocketmags/" class="c-fullnav--color">E-Editions (Pocketmags)</a></li>
	<li id="menu-item-21957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21957 c-fullnav__subitem"><a title="Support For This Website" href="https://wyvexmedia.wufoo.com/forms/zs4yg5u1sjwcl7/" class="c-fullnav--color">Support For This Website</a></li>
</ul>
</li>
<li id="menu-item-21955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21955 u-block c-fullnav__item"><a title="Arran Banner" href="#" class="c-fullnav__heading c-fullnav--color u-block">Arran Banner</a>
<ul class="sub-menu">
	<li id="menu-item-21987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21987 c-fullnav__subitem"><a title="Accessibility" href="https://www.arranbanner.co.uk/accessibility/" class="c-fullnav--color">Accessibility</a></li>
	<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980 c-fullnav__subitem"><a title="Contact" href="https://www.arranbanner.co.uk/contact/" class="c-fullnav--color">Contact</a></li>
	<li id="menu-item-21982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21982 c-fullnav__subitem"><a title="End User Licence Agreement" href="https://www.arranbanner.co.uk/end-user-licence-agreement/" class="c-fullnav--color">End User Licence Agreement</a></li>
	<li id="menu-item-21981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21981 c-fullnav__subitem"><a title="Cookie Policy" href="https://www.arranbanner.co.uk/cookie-policy/" class="c-fullnav--color">Cookie Policy</a></li>
	<li id="menu-item-21989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21989 c-fullnav__subitem"><a title="End User Licence Agreement" href="https://www.arranbanner.co.uk/end-user-licence-agreement/" class="c-fullnav--color">End User Licence Agreement</a></li>
	<li id="menu-item-21990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21990 c-fullnav__subitem"><a title="Privacy Policy" href="https://www.arranbanner.co.uk/privacy-policy/" class="c-fullnav--color">Privacy Policy</a></li>
	<li id="menu-item-21988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21988 c-fullnav__subitem"><a title="Conditions For Advertisments" href="https://www.arranbanner.co.uk/conditions-acceptance-advertisements/" class="c-fullnav--color">Conditions For Advertisments</a></li>
</ul>
</li>
</ul></div></nav><aside class="c-sitenav__search u-overflow"><a title="Search Arran Banner" class="search-toggle js-toggle--control u-hidden@sm" href="https://www.arranbanner.co.uk"><img alt="Search Icon" title="Search" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/search.png" /></a><div class="js-toggle search-container u-hidden@md u-hidden@lg"><form role="search" method="get" class="o-form o-form--searchform js-searchtoggle" action="https://www.arranbanner.co.uk/">
    <label class="u-visuallyhidden">Search for:</label>
    <input type="search" class="o-form__field o-form--searchform__field" placeholder="Search …" value="" name="s" title="Search for:" />
    
    <input type="submit" class="o-form__field o-form--searchform__button button" value="Search" />
</form></div></aside></div>
			</header><main class="site-main u-clear u-overflow " role="main" itemprop="mainContentOfPage">
<article class="o-post post-24536 post type-post status-publish format-standard has-post-thumbnail hentry category-leisure tag-animals tag-arran-branch tag-sspca" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="o-post__header u-overflow u-relative">

		<a href="#" class="mobile-share js-toggle--control u-block u-absolute u-hidden@md u-hidden@lg u-hidden@print"><img class="u-hidden@print" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/share.png" /></a><ul class="share-icons share-icons--mobile js-toggle u-hidden@print"><li><a class="share-icons__item share-icons__fb u-relative u-block u-centre-text" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.arranbanner.co.uk%2F2018%2F05%2F29%2Fsspca-needs-your-help%2F" title="Share on Facebook...">Like</a></li><li><a class="share-icons__item share-icons__gp u-relative u-block u-centre-text" href="https://plusone.google.com/_/+1/confirm?hl=en&url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2018%2F05%2F29%2Fsspca-needs-your-help%2F" target="_blank" title="Plus one this page on Google">Google +1</a></li><li><a class="share-icons__item share-icons__tw u-relative u-block u-centre-text" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2018%2F05%2F29%2Fsspca-needs-your-help%2F&text=SSPCA needs your help&via=YOURTWITTERNAMEHERE" title="Tweet this">Tweet</a></li><li><a class="share-icons__item share-icons__em u-relative u-block u-centre-text" href="mailto:?subject=SSPCA+needs+your+help&amp;body=https%3A%2F%2Fwww.arranbanner.co.uk%2F2018%2F05%2F29%2Fsspca-needs-your-help%2F" title="Email this">Email</a></li></ul><h1 itemprop="title" class="o-post__title u-clear">SSPCA needs your help</h1><div class="c-byline u-hidden@md u-hidden@lg"><a class="o-media__byline c-byline__author" itemprop="author" title="Hugh Boag" href="https://www.arranbanner.co.uk/author/hughboag/">Hugh Boag</a><time class="c-byline__time" datetime="2018-05-29T10:31:13" itemprop="dateModified"><strong>Updated:</strong> 29/05/18, 10:31 am</time></div><figure class="o-post__media"><img src="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2018/05/sspca.jpeg" class="o-post__image u-full-width wp-post-image" alt="" itemprop="image" /></figure>
	</header><!-- .entry-header -->

	<div class="o-post__content u-overflow" itemprop="text articleBody">

		<aside class="c-byline c-byline--large u-overflow u-hidden@sm u-hidden@print"><span class="byline-pic"><img alt='' src='https://secure.gravatar.com/avatar/62ee1e1d2486441c0248e18c336e9e48?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/62ee1e1d2486441c0248e18c336e9e48?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo c-byline__image' height='80' width='80' /></span><a class="o-media__byline c-byline__author" itemprop="author" title="Hugh Boag" href="https://www.arranbanner.co.uk/author/hughboag/">Hugh Boag</a><time class="c-byline__time" datetime="2018-05-29T10:31:13" itemprop="dateModified"><strong>Updated:</strong> 29/05/18, 10:31 am</time><ul class="share-icons"><li><a class="share-icons__item share-icons__fb u-relative u-block u-centre-text" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.arranbanner.co.uk%2F2018%2F05%2F29%2Fsspca-needs-your-help%2F" title="Share on Facebook...">Like</a></li><li><a class="share-icons__item share-icons__gp u-relative u-block u-centre-text" href="https://plusone.google.com/_/+1/confirm?hl=en&url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2018%2F05%2F29%2Fsspca-needs-your-help%2F" target="_blank" title="Plus one this page on Google">Google +1</a></li><li><a class="share-icons__item share-icons__tw u-relative u-block u-centre-text" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.arranbanner.co.uk%2F2018%2F05%2F29%2Fsspca-needs-your-help%2F&text=SSPCA needs your help&via=YOURTWITTERNAMEHERE" title="Tweet this">Tweet</a></li><li><a class="share-icons__item share-icons__em u-relative u-block u-centre-text" href="mailto:?subject=SSPCA+needs+your+help&amp;body=https%3A%2F%2Fwww.arranbanner.co.uk%2F2018%2F05%2F29%2Fsspca-needs-your-help%2F" title="Email this">Email</a></li></ul></aside><div class="pw-paywall-prompt pw-hide primary-bg u-overflow u-centre-text u-relative"style="background-color: #2162ef;"><h2 class="pw-paywall-prompt__title" style="color: #ffffff;"">Want to read more?</h2><div class="pw-paywall-prompt__text" style="color: #ffffff;"><p>We value our content and our journalists, so to get full access to all your local news updated 7-days-a-week – PLUS an e-edition of the Arran Banner – subscribe today for as little as 48 pence per week.</p>
<div></div>
<div>Already a subscriber? <strong><a class="paywall-login-link" href="https://wpcluster.dctdigital.com/arranbanner/login/">Login here</a></strong></div>
<p>&nbsp;</p>
</div><a style="color: #ffffff; background-color: #81d742" class="button button--large u-inline-block button--pwprompt" href="https://www.arranbanner.co.uk/subscriptions">Subscribe Now</a></div><div class="pw-hide-behind-paywall"><p>The animals&#8217; charity the SSPCA is doing vital work here on Arran. Last year alone, 32 calls came from concerned members of the public on the island about animals in distress or needing help.</p>
<p>Inspectors from the charity regularly visit the high school and primary schools to talk to pupils about their work saving animals&#8217; lives. They rescue and treat pets, farm stock and wild animals.</p>
<p>It is also the only charity that can enforce the Animal Health and Welfare (Scotland) Act 2006 which means people mistreating animals can be taken to court.</p><div class="dfp-ad mpu alignleft" rel="advert" data-companion="yes" data-sizes="300x250" data-targeting="pos=article"></div>
<p>The Arran branch of the charity needs your help to keep funding this fantastic work.</p>
<p>A meeting is being held today (Saturday) at 12.30pm in the Ormidale Pavilion, and they  invite animal lovers to come along and see how they can get involved. They would be delighted to welcome new faces and new ideas.</p>
<script>var pw_access = false;</script></p>

		<script>
			var pw_check = document.createElement( 'script' );
			pw_check.async = true;
			pw_check.type = 'text/javascript';
			pw_check.src = 'https://www.arranbanner.co.uk/paywall-a/?token=' + localStorage.getItem('token') + '&post-id=24536&rand=1689959488';
			var node = document.getElementsByTagName( 'script' )[0];
			node.parentNode.insertBefore( pw_check, node );
		</script>
		

		<script>
			var pw_check = document.createElement( 'script' );
			pw_check.async = true;
			pw_check.type = 'text/javascript';
			pw_check.src = 'https://www.arranbanner.co.uk/paywall-customise/?token=' + localStorage.getItem('token');
			var node = document.getElementsByTagName( 'script' )[0];
			node.parentNode.insertBefore( pw_check, node );
		</script>
		</div>
	</div>

	
	<footer class="o-post__footer u-clear u-hidden@print">

		<section class="o-tags u-overflow"><h6 class="o-tags__title u-left">Read more about:</h6><ul class="o-tags__list u-left"><li class="o-tags__item u-left"><a title="Read more about animals" class="primary-color" href="https://www.arranbanner.co.uk/tag/animals/">animals</a></li><li class="o-tags__item u-left"><a title="Read more about Arran branch" class="primary-color" href="https://www.arranbanner.co.uk/tag/arran-branch/">Arran branch</a></li><li class="o-tags__item u-left"><a title="Read more about SSPCA" class="primary-color" href="https://www.arranbanner.co.uk/tag/sspca/">SSPCA</a></li></ul></section><div class="fb-comments u-hidden@print" data-href="https://www.arranbanner.co.uk/2018/05/29/sspca-needs-your-help/" data-numposts="5" data-order-by="time"></div><aside class="newsletter top-border-color u-clear u-overflow u-hidden@print">

	<h3>Get the latest headlines to your inbox.</h3><p>Sign up for The Arran Banner Newsletters to get updates on our top stories. Headlines from 12pm every day.</p>
		<a target="_blank" title="Sign Up to our newsletter" class="button" href="http://eepurl.com/g4_yH">Sign Up</a>
	</aside>
<h1 class="cat-title">Related Articles</h3><ul class="o-related u-overflow"><li class="o-related__item u-overflow"><header><a title="Get ready for some madness at Our House" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.arranbanner.co.uk/2018/05/25/get-ready-for-some-madness-at-our-house/"><img src="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2018/05/NO_B21madness01-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="Get ready for some madness at Our House" rel="bookmark" href="https://www.arranbanner.co.uk/2018/05/25/get-ready-for-some-madness-at-our-house/">Get ready for some madness at Our House</a></h5><time itemprop="dateCreated" datetime="2018-05-25 08:05:09" class="o-related__time">25th May 2018</time></li><li class="o-related__item u-overflow"><header><a title="Arran Banner 20 years ago &#8211; week 20" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.arranbanner.co.uk/2018/05/18/arran-banner-20-years-ago-week-20/"><img src="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2018/05/01_B20twe04-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="Arran Banner 20 years ago &#8211; week 20" rel="bookmark" href="https://www.arranbanner.co.uk/2018/05/18/arran-banner-20-years-ago-week-20/">Arran Banner 20 years ago &#8211; week 20</a></h5><time itemprop="dateCreated" datetime="2018-05-18 08:05:14" class="o-related__time">18th May 2018</time></li><li class="o-related__item u-overflow"><header><a title="Whiting Bay lift orienteering championship trophy" class="o-related__img u-hidden@sm u-block u-full-width" href="https://www.arranbanner.co.uk/2018/05/18/whiting-bay-lift-orienteering-championship-trophy/"><img src="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2018/05/01_B20orient08-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></header><h5 class="o-related__title u-clear" itemprop="title"><a title="Whiting Bay lift orienteering championship trophy" rel="bookmark" href="https://www.arranbanner.co.uk/2018/05/18/whiting-bay-lift-orienteering-championship-trophy/">Whiting Bay lift orienteering championship trophy</a></h5><time itemprop="dateCreated" datetime="2018-05-18 08:05:11" class="o-related__time">18th May 2018</time></li></ul>
	</footer>

</article>
</main>
	
	<aside class="sidebar u-hidden@print" role="complementary">
	
	<div class="widget top-border-color widget_dfp_widget"><div rel="advert" class="" data-companion="no" data-sizes="300x250,300x600" data-targeting="pos=top"></div></div><div class="widget top-border-color widget_editors_picks_widget"></div><div class="widget top-border-color widget_openweather_widget"><h2 class="widget-title">Arran Weather</h2><div class="openweather-widget">
    <!-- Error loading weather forecast -->    
</div></div><div class="widget top-border-color widget_hijobs"><h2 class="widget-title">HIJOBS Arran</h2><ul class="c-jobs"><li class="c-jobs__item"><a class="primary-color" title="Read more about  Catering Assistant (Temp) (10HRS) (Term Time) - Alloway Primary School SOA03215 " href=" https://hijobs.net/job/75276/catering-assistant-temp-10hrs-term-time-alloway-primary-school-soa03215 "><span class="job-title"> Catering Assistant (Temp) (10HRS) (Term Time) - Alloway Primary School SOA03215 </span> <span class="job-location"> South Ayrshire Council </span> <span class="job-salary"> &#163;3,230 to &#163;3,651 per annum, Grade 1 / Level 2 </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  HGV Class 1 Drivers " href=" https://hijobs.net/job/73768/hgv-class-1-drivers "><span class="job-title"> HGV Class 1 Drivers </span> <span class="job-location"> Ferguson Transport &amp; Shipping </span> <span class="job-salary"> &#163;9.91 to &#163;11.46 per hour </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  HGV Mechanic " href=" https://hijobs.net/job/68321/hgv-mechanic "><span class="job-title"> HGV Mechanic </span> <span class="job-location"> Ferguson Transport &amp; Shipping </span> <span class="job-salary">  </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Shore Based Marine Engineer " href=" https://hijobs.net/job/72497/shore-based-marine-engineer "><span class="job-title"> Shore Based Marine Engineer </span> <span class="job-location"> Ferguson Transport &amp; Shipping </span> <span class="job-salary"> Depending on experience </span></a></li><li class="c-jobs__item"><a class="primary-color" title="Read more about  Local Delivery Relationship Lead " href=" https://hijobs.net/job/74515/local-delivery-relationship-lead "><span class="job-title"> Local Delivery Relationship Lead </span> <span class="job-location"> Social Security Scotland </span> <span class="job-salary">  </span></a></li></ul></div>	
	</aside>			<footer class="site-footer overflow" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

				<section class="footer-info u-hidden@print u-overflow">

					<nav class="u-hidden@print c-footernav overflow" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-footer-menu" class="c-footernav__menu u-overflow"><li id="menu-item-21970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21970 u-left u-block c-footernav__item"><a title="Contact" href="https://www.arranbanner.co.uk/contact/">Contact</a></li>
<li id="menu-item-21971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21971 u-left u-block c-footernav__item"><a title="Cookie Policy" href="https://www.arranbanner.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21972 u-left u-block c-footernav__item"><a title="Privacy Policy" href="https://www.arranbanner.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-21964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21964 u-left u-block c-footernav__item"><a title="Terms &amp; Conditions" href="http://termsandconditions.wyvexmedia.co.uk/">Terms &amp; Conditions</a></li>
<li id="menu-item-21973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21973 u-left u-block c-footernav__item"><a title="Publications &amp; Products" href="https://www.arranbanner.co.uk/publications-products/">Publications &amp; Products</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21974 u-left u-block c-footernav__item"><a title="Accessibility" href="https://www.arranbanner.co.uk/accessibility/">Accessibility</a></li>
<li id="menu-item-21985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21985 u-left u-block c-footernav__item"><a title="E-Editions (Pocketmags)" href="https://www.arranbanner.co.uk/e-editions-pocketmags/">E-Editions (Pocketmags)</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21975 u-left u-block c-footernav__item"><a title="Advert Enquiry" href="https://www.arranbanner.co.uk/advert-enquiry/">Advert Enquiry</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21976 u-left u-block c-footernav__item"><a title="Competitions" href="https://www.arranbanner.co.uk/competitions-2/">Competitions</a></li>
<li id="menu-item-21912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21912 u-left u-block c-footernav__item"><a title="Support For This Website" href="https://wyvexmedia.wufoo.com/forms/zs4yg5u1sjwcl7/">Support For This Website</a></li>
</ul></nav><div class="footer-social u-overflow"><a target="_blank" title="Check out our Facebook page" class="social-link u-block u-left" href="https://www.facebook.com/arranbanner"><img alt="Facebook Icon" title="Check out our Facebook page" class="social-icon" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/fbicon-white.png" /></a><a target="_blank" title="Follow us on Twitter" class="social-link u-block u-left" href="https://www.twitter.com/arranbanner"><img alt="Twitter Icon" title="Follow us on Twitter" class="social-icon" src="https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/img/icons/twicon-white.png" /></a></div>
				</section>

											<aside class="ipso u-overflow">

								<img class="ipso__title" alt="IPSO Logo" src="https://www.arranbanner.co.uk/wp-content/uploads/sites/71/2017/12/ipso.png" />
								<small class="ipso__text">
								We at The Arran Banner &amp; Oban Times endeavour to ensure that all our reports are fair and accurate and comply with the Editors’  Code of Practice set by the Independent Press Standards Organisation (IPSO). We realise, however, that mistakes happen from time to time. If you think we have made a significant mistake and you wish to discuss this with us, please let us know as soon as possible by any of the three methods: emailing editor@obantimes.co.uk; telephoning the editor on 01631 568046; writing to the Editor at The Editor, Wyvex Media Limited, Crannog Lane, Lochavullin estate, Oban, PA34 4HB. We will attempt to resolve your issue in a timeous, reasonable and amicable manner. However, if you are unsatisfied with our response, you can contact IPSO, which will investigate the matter. You can either telephone IPSO on 0300 123 2220 or email inquiries@ipso.co.uk. IPSO is an independent body which deals with complaints from the public about the editorial content of newspapers and magazines. We will abide by the decision of IPSO.								</small>

							</aside>
							
			</footer>

			<small class="block clear copyright">&copy; 2018 Wyvex Media Limited.</small>

				<div rel="advert" data-oop="yes"></div>
	<div class="wpc-dfp-twobytwo" rel="advert" data-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-companion="yes" data-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-sizes="2x1"></div>
		<div id="socialize-email-form" class="socialize-email-form">
		<form action="https://www.arranbanner.co.uk/2018/05/29/sspca-needs-your-help/?share=email" method="POST">
			<label for="socialize-your-name">Your Name</label>
			<input id="socialize-your-name" name="sender_name" class="text-field" type="text" />
			<label for="socialize-your-email">Your Email</label>
			<input id="socialize-your-email" name="sender" class="text-field" type="email" />
			<label for="socialize-target-email">Email you wish to send this Post to</label>
			<input id="socialize-target-email" name="target" class="text-field" type="email" />
			<p class="socialize-error"></p>
			<p>
				<button type="submit">Send Email</button>
				<a class="socialize-cancel-button" href="#" rel="nofollow">Cancel</a>
			</p>
		</form>
	</div>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/themes/wyvex/assets/js/script.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pw_config = {"auth0-client-id":"C6zWNfofTcZncS4dNscihwPxvrdi5aYI","auth0-domain":"wyvexmedia.eu.auth0.com","security-nonce":"09bb7afe83","ajax-url":"https:\/\/www.arranbanner.co.uk\/wp-admin\/admin-ajax.php","logout-link":"https:\/\/wyvexmedia.eu.auth0.com\/v2\/logout?returnTo=https:\/\/www.arranbanner.co.uk","current-url":"https:\/\/www.arranbanner.co.uk\/2018\/05\/29\/sspca-needs-your-help\/","site-url":"https:\/\/www.arranbanner.co.uk","is-login-page":"0","redirect-url":"","login-url":"https:\/\/www.arranbanner.co.uk\/login?r=aHR0cHM6Ly93d3cuYXJyYW5iYW5uZXIuY28udWsvMjAxOC8wNS8yOS9zc3BjYS1uZWVkcy15b3VyLWhlbHAv","password-email-confirmation":"0","post-id":"24536","a":"0","a-url":"https:\/\/www.arranbanner.co.uk\/paywall-a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-content/plugins/wyvex-paywall/assets/js/paywall.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://www.arranbanner.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

		</div>

	</body>

</html>
<!--
	generated in 0.414 seconds
	65120 bytes batcached for 300 seconds
-->
